Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перевести текст с цифрами в дату. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перевести текст с цифрами в дату. (Формулы/Formulas)
Перевести текст с цифрами в дату.
mereyn Дата: Понедельник, 23.03.2020, 16:13 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Помогите, пжста, перевести текст "С 01.10.19 по 31.10.19" в формат даты "Октябрь 2019".
 
Ответить
СообщениеПомогите, пжста, перевести текст "С 01.10.19 по 31.10.19" в формат даты "Октябрь 2019".

Автор - mereyn
Дата добавления - 23.03.2020 в 16:13
Nic70y Дата: Понедельник, 23.03.2020, 16:16 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6571
Репутация: 1448 ±
Замечаний: 0% ±

ru13;10;03
Код
=ТЕКСТ(--ПСТР(A1;3;8);"ММММ гггг")

апдЭйт
Цитата
в формат даты "Октябрь 2019"
просто
Код
=--ПСТР(A1;3;8)
и соот. формат ячейки


Яндекс Деньги 41001841029809

Сообщение отредактировал Nic70y - Понедельник, 23.03.2020, 16:40
 
Ответить
Сообщение
Код
=ТЕКСТ(--ПСТР(A1;3;8);"ММММ гггг")

апдЭйт
Цитата
в формат даты "Октябрь 2019"
просто
Код
=--ПСТР(A1;3;8)
и соот. формат ячейки

Автор - Nic70y
Дата добавления - 23.03.2020 в 16:16
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перевести текст с цифрами в дату. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!