Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Сложение чисел в одной ячейке - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сложение чисел в одной ячейке (Формулы/Formulas)
Сложение чисел в одной ячейке
ННН Дата: Воскресенье, 05.04.2020, 11:24 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте. Вопрос сложить обычные цифры до запятой например 12,3=3 и чтобы складывать и отрицательные и положительные числа? Подскажите формулу
 
Ответить
СообщениеЗдравствуйте. Вопрос сложить обычные цифры до запятой например 12,3=3 и чтобы складывать и отрицательные и положительные числа? Подскажите формулу

Автор - ННН
Дата добавления - 05.04.2020 в 11:24
Pelena Дата: Воскресенье, 05.04.2020, 11:56 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16796
Репутация: 3623 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Файл с примером помог бы в понимании проблемы


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Файл с примером помог бы в понимании проблемы

Автор - Pelena
Дата добавления - 05.04.2020 в 11:56
AlexM Дата: Воскресенье, 05.04.2020, 12:02 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Вдруг угадал?
Код
=СУММПРОИЗВ(--ЛЕВБ(ПРАВБ(0&ОТБР(ABS(A1));СТРОКА($1:$19))))



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВдруг угадал?
Код
=СУММПРОИЗВ(--ЛЕВБ(ПРАВБ(0&ОТБР(ABS(A1));СТРОКА($1:$19))))

Автор - AlexM
Дата добавления - 05.04.2020 в 12:02
ННН Дата: Воскресенье, 05.04.2020, 14:09 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Ну вот четко же))))! Огромное спасибо, Вы облегчили мой труд))))!
 
Ответить
СообщениеНу вот четко же))))! Огромное спасибо, Вы облегчили мой труд))))!

Автор - ННН
Дата добавления - 05.04.2020 в 14:09
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Сложение чисел в одной ячейке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!