Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Если истина то это тоже истина или лож - Страница 2 - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 2 из 2
  • «
  • 1
  • 2
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если истина то это тоже истина или лож (Формулы/Formulas)
Если истина то это тоже истина или лож
Pelena Дата: Четверг, 09.04.2020, 16:47 | Сообщение № 21
Группа: Админы
Ранг: Местный житель
Сообщений: 16797
Репутация: 3623 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Дык, Вы же хотели в ячейке ИСТИНА или ЛОЖЬ.
Так надо?
Код
=ЕСЛИ(ИЛИ(И(D1>0;A1*МИН(H1:I1)>=B2);И(D1<0;B1*МИН(H1:I1)>=A2));A1-B2;B1+A2)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеДык, Вы же хотели в ячейке ИСТИНА или ЛОЖЬ.
Так надо?
Код
=ЕСЛИ(ИЛИ(И(D1>0;A1*МИН(H1:I1)>=B2);И(D1<0;B1*МИН(H1:I1)>=A2));A1-B2;B1+A2)

Автор - Pelena
Дата добавления - 09.04.2020 в 16:47
AlexM Дата: Четверг, 09.04.2020, 17:10 | Сообщение № 22
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
ННН, Формула логическая возвращает логические значения.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеННН, Формула логическая возвращает логические значения.

Автор - AlexM
Дата добавления - 09.04.2020 в 17:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если истина то это тоже истина или лож (Формулы/Formulas)
  • Страница 2 из 2
  • «
  • 1
  • 2
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!