Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Если больше нуля то А+В если меньше то В+С - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если больше нуля то А+В если меньше то В+С (Формулы/Formulas)
Если больше нуля то А+В если меньше то В+С
ННН Дата: Пятница, 10.04.2020, 11:11 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте!
Код
=ИЛИ(И(D1>0;A1-B2);И(D1<0;B1+A2))
использовал эту формулу не подходит. Нужно соблюсти следующий алгоритм если D1 > 0, то A1+B1; Если D<0, то B1+C1. Подскажите формулу, будьте добры! Как сделать фаил с примером фантазии не хватает.
 
Ответить
СообщениеЗдравствуйте!
Код
=ИЛИ(И(D1>0;A1-B2);И(D1<0;B1+A2))
использовал эту формулу не подходит. Нужно соблюсти следующий алгоритм если D1 > 0, то A1+B1; Если D<0, то B1+C1. Подскажите формулу, будьте добры! Как сделать фаил с примером фантазии не хватает.

Автор - ННН
Дата добавления - 10.04.2020 в 11:11
AlexM Дата: Пятница, 10.04.2020, 11:15 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
ННН, Правила форума изучите!!!
PS. Для D может быть три варианта. D>0, D<0 и D=0
У вас формула написана в заголовке темы. Переведите этот текст в формулу.
Если больше нуля то А+В если меньше то В+С
Код
=ЕСЛИ(D1>0;A1-B2;ЕСЛИ(D1<0;B1+A2;"???"))



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Пятница, 10.04.2020, 11:29
 
Ответить
СообщениеННН, Правила форума изучите!!!
PS. Для D может быть три варианта. D>0, D<0 и D=0
У вас формула написана в заголовке темы. Переведите этот текст в формулу.
Если больше нуля то А+В если меньше то В+С
Код
=ЕСЛИ(D1>0;A1-B2;ЕСЛИ(D1<0;B1+A2;"???"))

Автор - AlexM
Дата добавления - 10.04.2020 в 11:15
ННН Дата: Пятница, 10.04.2020, 14:30 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
AlexM, Спасибо, работает. Я это понимал, просто есть нюансы в написании формулы которые знают только спецы, а я по разному вводил она не работала.
 
Ответить
СообщениеAlexM, Спасибо, работает. Я это понимал, просто есть нюансы в написании формулы которые знают только спецы, а я по разному вводил она не работала.

Автор - ННН
Дата добавления - 10.04.2020 в 14:30
AlexM Дата: Пятница, 10.04.2020, 14:43 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
нюансы в написании формулы которые знают только спецы
Вы ошибаетесь. Нюансы описаны в справке по функции. Справка всегда под рукой, так как встроена в Excel. Одна трудность все же есть, нужно читать.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
нюансы в написании формулы которые знают только спецы
Вы ошибаетесь. Нюансы описаны в справке по функции. Справка всегда под рукой, так как встроена в Excel. Одна трудность все же есть, нужно читать.

Автор - AlexM
Дата добавления - 10.04.2020 в 14:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Если больше нуля то А+В если меньше то В+С (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!