Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/В трех ячейках из четырех стоит ложь или истина то... - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » В трех ячейках из четырех стоит ложь или истина то... (Формулы/Formulas)
В трех ячейках из четырех стоит ложь или истина то...
ННН Дата: Пятница, 10.04.2020, 16:39 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте ! В трех ячейках из четырех или в четырех стоит ложь или истина то ячейка A1 краснеет.Как прописать данный алгоритм? Фаил с примером прикладываю!
К сообщению приложен файл: 1003209.xlsx(8.1 Kb)
 
Ответить
СообщениеЗдравствуйте ! В трех ячейках из четырех или в четырех стоит ложь или истина то ячейка A1 краснеет.Как прописать данный алгоритм? Фаил с примером прикладываю!

Автор - ННН
Дата добавления - 10.04.2020 в 16:39
AlexM Дата: Пятница, 10.04.2020, 16:57 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4257
Репутация: 1046 ±
Замечаний: 0% ±

Excel 2003
Попробуйте написать когда А1 не краснеет.
Правило УФ
Код
=СЧЁТЕСЛИ(D1:G1;1=1)<>СЧЁТЕСЛИ(D1:G1;1=0)
К сообщению приложен файл: 1003209_01.xlsx(8.6 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Пятница, 10.04.2020, 17:06
 
Ответить
СообщениеПопробуйте написать когда А1 не краснеет.
Правило УФ
Код
=СЧЁТЕСЛИ(D1:G1;1=1)<>СЧЁТЕСЛИ(D1:G1;1=0)

Автор - AlexM
Дата добавления - 10.04.2020 в 16:57
ННН Дата: Пятница, 10.04.2020, 22:21 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
AlexM, Так-то работает эта формула. не краснеет кода 2 раза Лож 2 раза истина. Да ладно спасибо и на этом, хватит мне !!
 
Ответить
СообщениеAlexM, Так-то работает эта формула. не краснеет кода 2 раза Лож 2 раза истина. Да ладно спасибо и на этом, хватит мне !!

Автор - ННН
Дата добавления - 10.04.2020 в 22:21
AlexM Дата: Пятница, 10.04.2020, 23:27 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4257
Репутация: 1046 ±
Замечаний: 0% ±

Excel 2003
Да ладно спасибо и на этом
Хм... Так помог или не совсем?
Точно знаю, правила прочитать вас не уговорил.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Да ладно спасибо и на этом
Хм... Так помог или не совсем?
Точно знаю, правила прочитать вас не уговорил.

Автор - AlexM
Дата добавления - 10.04.2020 в 23:27
ННН Дата: Суббота, 11.04.2020, 14:53 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
AlexM, Конечно помогли!!! Я читал, там просто слов много не понятных для меня, потому информация плохо усваивается.
 
Ответить
СообщениеAlexM, Конечно помогли!!! Я читал, там просто слов много не понятных для меня, потому информация плохо усваивается.

Автор - ННН
Дата добавления - 11.04.2020 в 14:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » В трех ячейках из четырех стоит ложь или истина то... (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!