Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/повторить значение ячейки через определенное количество дней - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » повторить значение ячейки через определенное количество дней (Формулы/Formulas)
повторить значение ячейки через определенное количество дней
tanver Дата: Суббота, 11.04.2020, 15:58 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день

Прошу помочь написать формулу

Суммы выдаются в определенный день, через несколько дней их надо вернуть. Указание через сколько дней возврат - может меняться.
Пример в файле
К сообщению приложен файл: 1018128.xlsx(10.9 Kb)


Благодарю. С уважением Татьяна В.
 
Ответить
СообщениеДобрый день

Прошу помочь написать формулу

Суммы выдаются в определенный день, через несколько дней их надо вернуть. Указание через сколько дней возврат - может меняться.
Пример в файле

Автор - tanver
Дата добавления - 11.04.2020 в 15:58
AlexM Дата: Суббота, 11.04.2020, 16:41 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИ(СТРОКА(A1)<B$2;"";ИНДЕКС(B$5:B$999;СТРОКА(A2)-B$2-(B$2=0)))
К сообщению приложен файл: 1018128_01.xlsx(10.6 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ЕСЛИ(СТРОКА(A1)<B$2;"";ИНДЕКС(B$5:B$999;СТРОКА(A2)-B$2-(B$2=0)))

Автор - AlexM
Дата добавления - 11.04.2020 в 16:41
tanver Дата: Суббота, 11.04.2020, 17:08 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Супер! Все работает! Спасибо.


Благодарю. С уважением Татьяна В.
 
Ответить
СообщениеСупер! Все работает! Спасибо.

Автор - tanver
Дата добавления - 11.04.2020 в 17:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » повторить значение ячейки через определенное количество дней (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!