Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос данных из ячеек по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из ячеек по условию (Формулы/Formulas)
Перенос данных из ячеек по условию
blackhadra Дата: Четверг, 16.04.2020, 11:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день.
Имеется документ (см.скриншот) с данными в столбце A и B.
Нужно перенести данные из чётных строк B в чётные строки A (см. скриншот)



Как можно реализовать эту задачу с помощью формулы или VBA ?
К сообщению приложен файл: 6798020.xlsx(8.7 Kb)


Сообщение отредактировал blackhadra - Четверг, 16.04.2020, 11:27
 
Ответить
СообщениеДобрый день.
Имеется документ (см.скриншот) с данными в столбце A и B.
Нужно перенести данные из чётных строк B в чётные строки A (см. скриншот)



Как можно реализовать эту задачу с помощью формулы или VBA ?

Автор - blackhadra
Дата добавления - 16.04.2020 в 11:25
AlexM Дата: Четверг, 16.04.2020, 11:46 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИ(B3="";A3;B3)
К сообщению приложен файл: 6798020_01.xlsx(8.2 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ЕСЛИ(B3="";A3;B3)

Автор - AlexM
Дата добавления - 16.04.2020 в 11:46
китин Дата: Четверг, 16.04.2020, 11:49 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6314
Репутация: 969 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
может так?
Код
=ЕСЛИ($B3="";$A3;$B3)
К сообщению приложен файл: 8294955.xlsx(8.9 Kb)


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеможет так?
Код
=ЕСЛИ($B3="";$A3;$B3)

Автор - китин
Дата добавления - 16.04.2020 в 11:49
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос данных из ячеек по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!