Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создать условие с диапазоном дат в формуле =суммпроизв - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создать условие с диапазоном дат в формуле =суммпроизв (Формулы/Formulas)
Создать условие с диапазоном дат в формуле =суммпроизв
Tkach93 Дата: Среда, 22.04.2020, 04:14 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Всем привет. Помогите дописать условие в формулу чтоб так же учитывался диапазон дат, к примеру за прошедшие 7 дней или месяц от текущего дня. Заранее спасибо!
К сообщению приложен файл: 6069557.xlsx(8.8 Kb)
 
Ответить
СообщениеВсем привет. Помогите дописать условие в формулу чтоб так же учитывался диапазон дат, к примеру за прошедшие 7 дней или месяц от текущего дня. Заранее спасибо!

Автор - Tkach93
Дата добавления - 22.04.2020 в 04:14
Pelena Дата: Среда, 22.04.2020, 07:10 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16771
Репутация: 3620 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Например, за 7 дней
Код
=СУММПРОИЗВ(($B$1:$B$14=A18)*($C$1:$C$14)*($A$1:$A$14>=СЕГОДНЯ()-7)*($A$1:$A$14<=СЕГОДНЯ()))


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Например, за 7 дней
Код
=СУММПРОИЗВ(($B$1:$B$14=A18)*($C$1:$C$14)*($A$1:$A$14>=СЕГОДНЯ()-7)*($A$1:$A$14<=СЕГОДНЯ()))

Автор - Pelena
Дата добавления - 22.04.2020 в 07:10
Tkach93 Дата: Среда, 22.04.2020, 07:19 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 12
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Pelena, спасибо большое!
 
Ответить
СообщениеPelena, спасибо большое!

Автор - Tkach93
Дата добавления - 22.04.2020 в 07:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создать условие с диапазоном дат в формуле =суммпроизв (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!