Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как через УФ отметить второе вхождение? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как через УФ отметить второе вхождение? (Условное Форматирование/Conditional Formattings)
Как через УФ отметить второе вхождение?
nikitan95 Дата: Пятница, 24.04.2020, 20:48 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 403
Репутация: 0 ±
Замечаний: 0% ±

2016
Здравия всем и стойкости!
Имеется список с повторами. В соседнем столбце надо отметить второе вхождение. Например, если Москва повторяется 2 раза, то заливаем не первое значение, а именно повторное. Файл прилагаю. Заранее благодарствую!
К сообщению приложен файл: 2853161.xlsx(10.3 Kb)
 
Ответить
СообщениеЗдравия всем и стойкости!
Имеется список с повторами. В соседнем столбце надо отметить второе вхождение. Например, если Москва повторяется 2 раза, то заливаем не первое значение, а именно повторное. Файл прилагаю. Заранее благодарствую!

Автор - nikitan95
Дата добавления - 24.04.2020 в 20:48
_Boroda_ Дата: Пятница, 24.04.2020, 20:54 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИ(B$7:B7;$B7)=2

Если второе и следующие, то
Код
=СЧЁТЕСЛИ(B$7:B7;$B7)>1
К сообщению приложен файл: 2853161_1.xlsx(10.3 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИ(B$7:B7;$B7)=2

Если второе и следующие, то
Код
=СЧЁТЕСЛИ(B$7:B7;$B7)>1

Автор - _Boroda_
Дата добавления - 24.04.2020 в 20:54
nikitan95 Дата: Пятница, 24.04.2020, 21:07 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 403
Репутация: 0 ±
Замечаний: 0% ±

2016
Самое оно, Александр! Благодарствую. Не хворайте)
 
Ответить
СообщениеСамое оно, Александр! Благодарствую. Не хворайте)

Автор - nikitan95
Дата добавления - 24.04.2020 в 21:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как через УФ отметить второе вхождение? (Условное Форматирование/Conditional Formattings)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!