Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Повторение одинаковых столбцов в таблице - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Повторение одинаковых столбцов в таблице (Формулы/Formulas)
Повторение одинаковых столбцов в таблице
Swetlana Дата: Суббота, 25.04.2020, 07:27 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день! подскажите, с помощью какой функции можно найти одинаковые столбцы?
К сообщению приложен файл: __.xlsx(9.2 Kb)
 
Ответить
СообщениеДобрый день! подскажите, с помощью какой функции можно найти одинаковые столбцы?

Автор - Swetlana
Дата добавления - 25.04.2020 в 07:27
AlexM Дата: Суббота, 25.04.2020, 08:19 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
С помощью УФ, но нужно задать столбец для сравнения.
Формула УФ
Код
=СУММ(Ч(ИНДЕКС($C$4:$Q$23;;$A$3)=C$4:C$23)*(C$4:C$23=1))=4
К сообщению приложен файл: 12345.xlsx(9.1 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеС помощью УФ, но нужно задать столбец для сравнения.
Формула УФ
Код
=СУММ(Ч(ИНДЕКС($C$4:$Q$23;;$A$3)=C$4:C$23)*(C$4:C$23=1))=4

Автор - AlexM
Дата добавления - 25.04.2020 в 08:19
Swetlana Дата: Суббота, 25.04.2020, 08:53 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
т.е это задавать нужно каждый столбец по очередности?
 
Ответить
Сообщениет.е это задавать нужно каждый столбец по очередности?

Автор - Swetlana
Дата добавления - 25.04.2020 в 08:53
Swetlana Дата: Суббота, 25.04.2020, 08:57 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
что то в файле не разберу как пользоваться УФ
 
Ответить
Сообщениечто то в файле не разберу как пользоваться УФ

Автор - Swetlana
Дата добавления - 25.04.2020 в 08:57
Swetlana Дата: Суббота, 25.04.2020, 09:04 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
разобралась)
 
Ответить
Сообщениеразобралась)

Автор - Swetlana
Дата добавления - 25.04.2020 в 09:04
Swetlana Дата: Суббота, 25.04.2020, 09:06 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо!
 
Ответить
СообщениеСпасибо!

Автор - Swetlana
Дата добавления - 25.04.2020 в 09:06
AlexM Дата: Суббота, 25.04.2020, 09:43 | Сообщение № 7
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
В примере 1 и 15 совпадают.
Если будут совпадения, например 2 и 7, 3 и 9 и 14, 4 и 5 и 8, и еще много разных совпадений, то вы запутаетесь в цветах.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеВ примере 1 и 15 совпадают.
Если будут совпадения, например 2 и 7, 3 и 9 и 14, 4 и 5 и 8, и еще много разных совпадений, то вы запутаетесь в цветах.

Автор - AlexM
Дата добавления - 25.04.2020 в 09:43
Swetlana Дата: Понедельник, 04.05.2020, 14:31 | Сообщение № 8
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте,! подскажите я пыталась вставить свои значения в таблицу, так она что то не выделяет столбцы


Сообщение отредактировал Swetlana - Понедельник, 04.05.2020, 17:02
 
Ответить
СообщениеЗдравствуйте,! подскажите я пыталась вставить свои значения в таблицу, так она что то не выделяет столбцы

Автор - Swetlana
Дата добавления - 04.05.2020 в 14:31
Swetlana Дата: Понедельник, 04.05.2020, 14:32 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
сбивается, в чем может быть проблема?
 
Ответить
Сообщениесбивается, в чем может быть проблема?

Автор - Swetlana
Дата добавления - 04.05.2020 в 14:32
Swetlana Дата: Понедельник, 04.05.2020, 17:04 | Сообщение № 10
Группа: Пользователи
Ранг: Участник
Сообщений: 51
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
разобралась), пришлось немного изменить УФ
 
Ответить
Сообщениеразобралась), пришлось немного изменить УФ

Автор - Swetlana
Дата добавления - 04.05.2020 в 17:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Повторение одинаковых столбцов в таблице (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!