Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Отсчет строк по показателю из ячейки. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отсчет строк по показателю из ячейки. (Формулы/Formulas)
Отсчет строк по показателю из ячейки.
ННН Дата: Суббота, 25.04.2020, 20:40 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте!Есть результат в ячейке D необходимо согласно этого результата отсчитать вниз кол-во строк в столбце А и к числу в нужной ячейке А +1. Помогите формулой или чем можете! Фаил пример прикладываю.
К сообщению приложен файл: 1225047.xlsx(8.2 Kb)


Сообщение отредактировал ННН - Суббота, 25.04.2020, 20:41
 
Ответить
СообщениеЗдравствуйте!Есть результат в ячейке D необходимо согласно этого результата отсчитать вниз кол-во строк в столбце А и к числу в нужной ячейке А +1. Помогите формулой или чем можете! Фаил пример прикладываю.

Автор - ННН
Дата добавления - 25.04.2020 в 20:40
_Boroda_ Дата: Суббота, 25.04.2020, 20:48 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ИНДЕКС(A:A;D1+1)+1

И так, как НЕ нужно делать, хоть и работает
Код
=СМЕЩ(A1;D1;)+1

Код
=ДВССЫЛ("A"&D1+1)+1
К сообщению приложен файл: 1225047_1.xlsx(8.8 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ИНДЕКС(A:A;D1+1)+1

И так, как НЕ нужно делать, хоть и работает
Код
=СМЕЩ(A1;D1;)+1

Код
=ДВССЫЛ("A"&D1+1)+1

Автор - _Boroda_
Дата добавления - 25.04.2020 в 20:48
ННН Дата: Воскресенье, 26.04.2020, 10:08 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 54
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
_Boroda_, Да, вопрос закрыт. Благодарю!
 
Ответить
Сообщение_Boroda_, Да, вопрос закрыт. Благодарю!

Автор - ННН
Дата добавления - 26.04.2020 в 10:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Отсчет строк по показателю из ячейки. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!