Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула подсчёта ночных часов в графике работы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула подсчёта ночных часов в графике работы (Формулы/Formulas)
Формула подсчёта ночных часов в графике работы
tvyur Дата: Понедельник, 04.05.2020, 08:41 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе утро, уважаемые участники форума. Помогите, пожалуйста, прописать формулу подсчёта ночных часов в графике работы.
К сообщению приложен файл: 7438476.xlsx(45.1 Kb)


tvyur

Сообщение отредактировал tvyur - Понедельник, 04.05.2020, 08:41
 
Ответить
СообщениеДоброе утро, уважаемые участники форума. Помогите, пожалуйста, прописать формулу подсчёта ночных часов в графике работы.

Автор - tvyur
Дата добавления - 04.05.2020 в 08:41
AlexM Дата: Понедельник, 04.05.2020, 10:50 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Поясните.
Начало в 20:00, конец в 9:00. Всего 13 часов. У вас 13 дневных и 8 ночных???
Начало в 0:30, конец в 7:30. Всего 7 часов. У вас 5 ночных???
Даже вычитая час обеда, не получается.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеПоясните.
Начало в 20:00, конец в 9:00. Всего 13 часов. У вас 13 дневных и 8 ночных???
Начало в 0:30, конец в 7:30. Всего 7 часов. У вас 5 ночных???
Даже вычитая час обеда, не получается.

Автор - AlexM
Дата добавления - 04.05.2020 в 10:50
tvyur Дата: Понедельник, 04.05.2020, 11:38 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
прошу прощения, если что -то не так прописала.
13 часов человек отработал, из них 8 часов ночных, т.е. 8 ночных с 22-00 по 06-00 ч. и 5 часов дневных, итого всего 13 ч., обед не трогаем вообще.


tvyur

Сообщение отредактировал tvyur - Понедельник, 04.05.2020, 13:52
 
Ответить
Сообщениепрошу прощения, если что -то не так прописала.
13 часов человек отработал, из них 8 часов ночных, т.е. 8 ночных с 22-00 по 06-00 ч. и 5 часов дневных, итого всего 13 ч., обед не трогаем вообще.

Автор - tvyur
Дата добавления - 04.05.2020 в 11:38
AlexM Дата: Понедельник, 04.05.2020, 13:01 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
посмотрите формулы в файле примере
К сообщению приложен файл: tvyur.xls(13.5 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщениепосмотрите формулы в файле примере

Автор - AlexM
Дата добавления - 04.05.2020 в 13:01
tvyur Дата: Понедельник, 04.05.2020, 13:48 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
AlexM, Спасибо большое вам за помощь. Ночные часы настроила. А вот сумму общую по часам не поможете правильно прописать, выдаёт в примере по 1 сотруднику сплошные здёздочки. Спасибо за помощь ещё раз. hands


tvyur
 
Ответить
СообщениеAlexM, Спасибо большое вам за помощь. Ночные часы настроила. А вот сумму общую по часам не поможете правильно прописать, выдаёт в примере по 1 сотруднику сплошные здёздочки. Спасибо за помощь ещё раз. hands

Автор - tvyur
Дата добавления - 04.05.2020 в 13:48
AlexM Дата: Понедельник, 04.05.2020, 14:13 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Покажите как настроили и что не получается в файле.



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеПокажите как настроили и что не получается в файле.

Автор - AlexM
Дата добавления - 04.05.2020 в 14:13
tvyur Дата: Понедельник, 04.05.2020, 14:35 | Сообщение № 7
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
AlexM, прописала формулу, но она не считает, скорее всего это связано с переходом времени через сутки. Буду очень вам признательна.
К сообщению приложен файл: 0641626.xlsx(45.1 Kb)


tvyur
 
Ответить
СообщениеAlexM, прописала формулу, но она не считает, скорее всего это связано с переходом времени через сутки. Буду очень вам признательна.

Автор - tvyur
Дата добавления - 04.05.2020 в 14:35
AlexM Дата: Понедельник, 04.05.2020, 16:02 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Формат ячейки "Общий", формула массива
Код
=СУММ(ЕСЛИ(ЕЧИСЛО(AC21:HF21);AC22:HF22-AC21:HF21+(AC22:HF22<AC21:HF21);))*24
К сообщению приложен файл: 0641626_01.xlsx(44.1 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Понедельник, 04.05.2020, 16:03
 
Ответить
СообщениеФормат ячейки "Общий", формула массива
Код
=СУММ(ЕСЛИ(ЕЧИСЛО(AC21:HF21);AC22:HF22-AC21:HF21+(AC22:HF22<AC21:HF21);))*24

Автор - AlexM
Дата добавления - 04.05.2020 в 16:02
tvyur Дата: Понедельник, 04.05.2020, 16:22 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 65
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
AlexM, Спасибо, всё считает. hands


tvyur
 
Ответить
СообщениеAlexM, Спасибо, всё считает. hands

Автор - tvyur
Дата добавления - 04.05.2020 в 16:22
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула подсчёта ночных часов в графике работы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!