Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Проставить компанию в зависимости от товара - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить компанию в зависимости от товара (Формулы/Formulas)
Проставить компанию в зависимости от товара
ExPress_One Дата: Вторник, 05.05.2020, 10:09 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
прописать формулу которая считает товар относящийся к определенной компании
 
Ответить
Сообщениепрописать формулу которая считает товар относящийся к определенной компании

Автор - ExPress_One
Дата добавления - 05.05.2020 в 10:09
ExPress_One Дата: Вторник, 05.05.2020, 10:10 | Сообщение № 2
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вот пример
К сообщению приложен файл: _Microsoft_Exce.xlsx(9.4 Kb)
 
Ответить
СообщениеВот пример

Автор - ExPress_One
Дата добавления - 05.05.2020 в 10:10
zverev Дата: Вторник, 05.05.2020, 10:15 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Попробуй так.
К сообщению приложен файл: 3795407.xlsx(9.7 Kb)
 
Ответить
СообщениеПопробуй так.

Автор - zverev
Дата добавления - 05.05.2020 в 10:15
прохожий2019 Дата: Вторник, 05.05.2020, 10:20 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 383
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
Код
=ИНДЕКС($E$2:$E$5;ПОИСКПОЗ(B2;$F$2:$F$5;))
Код
=ВПР(B2;ВЫБОР({1;2};$F$2:$F$5;$E$2:$E$5);2;)
Код
=ПРОСМОТР(;-1/(B2=$F$2:$F$5);$E$2:$E$5)
К сообщению приложен файл: 9239379.xlsx(10.2 Kb)


Сообщение отредактировал прохожий2019 - Вторник, 05.05.2020, 10:22
 
Ответить
Сообщение
Код
=ИНДЕКС($E$2:$E$5;ПОИСКПОЗ(B2;$F$2:$F$5;))
Код
=ВПР(B2;ВЫБОР({1;2};$F$2:$F$5;$E$2:$E$5);2;)
Код
=ПРОСМОТР(;-1/(B2=$F$2:$F$5);$E$2:$E$5)

Автор - прохожий2019
Дата добавления - 05.05.2020 в 10:20
zverev Дата: Вторник, 05.05.2020, 10:26 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 8
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
прохожий2019, Ну на первый пункт ты ответил лучше. Левый ВПР)

Вторую часть можно посмотреть в моём файле


Сообщение отредактировал zverev - Вторник, 05.05.2020, 10:27
 
Ответить
Сообщениепрохожий2019, Ну на первый пункт ты ответил лучше. Левый ВПР)

Вторую часть можно посмотреть в моём файле

Автор - zverev
Дата добавления - 05.05.2020 в 10:26
прохожий2019 Дата: Вторник, 05.05.2020, 10:38 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 383
Репутация: 64 ±
Замечаний: 0% ±

365 Beta Channel
тема Проставить компанию в зависимости от товара - я ответил
Вторую часть
- см. п.4 правил
ты ответил
давно бухнуть на брудершафт успели?


Сообщение отредактировал прохожий2019 - Вторник, 05.05.2020, 10:39
 
Ответить
Сообщениетема Проставить компанию в зависимости от товара - я ответил
Вторую часть
- см. п.4 правил
ты ответил
давно бухнуть на брудершафт успели?

Автор - прохожий2019
Дата добавления - 05.05.2020 в 10:38
ExPress_One Дата: Вторник, 05.05.2020, 10:57 | Сообщение № 7
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо большое помогло очень
 
Ответить
СообщениеСпасибо большое помогло очень

Автор - ExPress_One
Дата добавления - 05.05.2020 в 10:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Проставить компанию в зависимости от товара (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!