Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/формула ЕСЛИ в зависимости от месяца - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула ЕСЛИ в зависимости от месяца (Формулы/Formulas)
формула ЕСЛИ в зависимости от месяца
Kat Дата: Пятница, 08.05.2020, 18:33 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Каждому месяцу соответствует свое значение.
Есть расчет А=В*С, где С зависит от значение месяца, если май то одно, если август на дворе, то расчет другой

Как корректно сделать формулу? Подскажите, пожалуйста.
К сообщению приложен файл: 4273407.xlsx(8.8 Kb)
 
Ответить
СообщениеКаждому месяцу соответствует свое значение.
Есть расчет А=В*С, где С зависит от значение месяца, если май то одно, если август на дворе, то расчет другой

Как корректно сделать формулу? Подскажите, пожалуйста.

Автор - Kat
Дата добавления - 08.05.2020 в 18:33
bigor Дата: Пятница, 08.05.2020, 18:52 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 180
Репутация: 32 ±
Замечаний: 0% ±

Excel 2016
Добрый вечер.
Так:
Код
=INDEX(B2:I3;2;MATCH(B5;B2:I2))*B8
 
Ответить
СообщениеДобрый вечер.
Так:
Код
=INDEX(B2:I3;2;MATCH(B5;B2:I2))*B8

Автор - bigor
Дата добавления - 08.05.2020 в 18:52
Pelena Дата: Пятница, 08.05.2020, 18:54 | Сообщение № 3
Группа: Админы
Ранг: Местный житель
Сообщений: 15745
Репутация: 3430 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Как вариант
Код
=ГПР($B$5;$B$2:$I$3;2;0)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеКак вариант
Код
=ГПР($B$5;$B$2:$I$3;2;0)

Автор - Pelena
Дата добавления - 08.05.2020 в 18:54
прохожий2019 Дата: Пятница, 08.05.2020, 20:48 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 111
Репутация: 20 ±
Замечаний: 0% ±

365
Код
=ПРОСМОТР(B5;B2:I2;B3:I3)
 
Ответить
Сообщение
Код
=ПРОСМОТР(B5;B2:I2;B3:I3)

Автор - прохожий2019
Дата добавления - 08.05.2020 в 20:48
Kat Дата: Пятница, 08.05.2020, 22:34 | Сообщение № 5
Группа: Пользователи
Ранг: Новичок
Сообщений: 23
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый вечер.
Так:

=ИНДЕКС(B2:I3;2;ПОИСКПОЗ(B5;B2:I2))*B8


Спасибо!
 
Ответить
Сообщение
Добрый вечер.
Так:

=ИНДЕКС(B2:I3;2;ПОИСКПОЗ(B5;B2:I2))*B8


Спасибо!

Автор - Kat
Дата добавления - 08.05.2020 в 22:34
Мир MS Excel » Вопросы и решения » Вопросы по Excel » формула ЕСЛИ в зависимости от месяца (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!