Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Округление по условию - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Округление по условию (Формулы/Formulas)
Округление по условию
partaman Дата: Среда, 13.05.2020, 12:44 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день, уважаемые эксперты.
В темах не нашел ответа(может плохо смотрел), так что не ругайтесь))
Нужно округлить результат деления двух чисел с условием: до 9 сотых включительно округл вниз, больше 9 сотых округл вверх (к примеру, результат деления 9,09, округляем до 9, если 9,1 округляем до 10)
Заранее спасибо
К сообщению приложен файл: 2791147.xlsx(10.2 Kb)


Сообщение отредактировал partaman - Среда, 13.05.2020, 12:51
 
Ответить
СообщениеДобрый день, уважаемые эксперты.
В темах не нашел ответа(может плохо смотрел), так что не ругайтесь))
Нужно округлить результат деления двух чисел с условием: до 9 сотых включительно округл вниз, больше 9 сотых округл вверх (к примеру, результат деления 9,09, округляем до 9, если 9,1 округляем до 10)
Заранее спасибо

Автор - partaman
Дата добавления - 13.05.2020 в 12:44
Nic70y Дата: Среда, 13.05.2020, 12:50 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6146
Репутация: 1358 ±
Замечаний: 0% ±

ru13;10;03
вдруг правильно
Код
=ОКРУГЛ(A1-0,04;1)
это если округлять до десятых (наверное)

условие отредактировано, тогда так:
Код
=ОКРУГЛВНИЗ(A1+0,9;)


Яндекс Деньги 41001841029809

Сообщение отредактировал Nic70y - Среда, 13.05.2020, 12:55
 
Ответить
Сообщениевдруг правильно
Код
=ОКРУГЛ(A1-0,04;1)
это если округлять до десятых (наверное)

условие отредактировано, тогда так:
Код
=ОКРУГЛВНИЗ(A1+0,9;)

Автор - Nic70y
Дата добавления - 13.05.2020 в 12:50
partaman Дата: Среда, 13.05.2020, 13:30 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Отлично спасибо.
 
Ответить
СообщениеОтлично спасибо.

Автор - partaman
Дата добавления - 13.05.2020 в 13:30
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Округление по условию (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!