Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула с разным диапазонам и разным значением. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула с разным диапазонам и разным значением. (Формулы/Formulas)
Формула с разным диапазонам и разным значением.
AnnaVino Дата: Среда, 13.05.2020, 18:17 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день! Помогите, пожалуйста, сделать наценку. Есть перечень товара на который необходимо сделать наценку в диапазоне от 0 до 40 наценка 3, а с 40 до 5000 +10%. [color=green][b][l][spoiler]
Код
[vba][code]
[/vba]
К сообщению приложен файл: 6437866.xlsx(9.6 Kb)
 
Ответить
СообщениеДобрый день! Помогите, пожалуйста, сделать наценку. Есть перечень товара на который необходимо сделать наценку в диапазоне от 0 до 40 наценка 3, а с 40 до 5000 +10%. [color=green][b][l][spoiler]
Код
[vba][code]
[/vba]

Автор - AnnaVino
Дата добавления - 13.05.2020 в 18:17
AlexM Дата: Среда, 13.05.2020, 18:23 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4164
Репутация: 1024 ±
Замечаний: 0% ±

Excel 2003
Код
=ЕСЛИ(B3<40;B3+3;B3*1,1)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=ЕСЛИ(B3<40;B3+3;B3*1,1)

Автор - AlexM
Дата добавления - 13.05.2020 в 18:23
AnnaVino Дата: Среда, 13.05.2020, 18:55 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
AlexM, Спасибо огромное !!!!
 
Ответить
СообщениеAlexM, Спасибо огромное !!!!

Автор - AnnaVino
Дата добавления - 13.05.2020 в 18:55
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула с разным диапазонам и разным значением. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!