Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/ВПР Подставить данные из одной таблицы в другую - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР Подставить данные из одной таблицы в другую (Формулы/Formulas)
ВПР Подставить данные из одной таблицы в другую
tanushka12345 Дата: Пятница, 15.05.2020, 16:55 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 17
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Нужно подставить из одной таблицы цену в другую и сосчитать стоимость.Получается ошибка Н\Д или ССЫЛКА. Не могу разобраться какое искомое значение брать, из первой таблицы или из второй.Файл прилагается. Заранее спасибо)
К сообщению приложен файл: __.xlsx(12.4 Kb)


Сообщение отредактировал tanushka12345 - Пятница, 15.05.2020, 18:17
 
Ответить
СообщениеНужно подставить из одной таблицы цену в другую и сосчитать стоимость.Получается ошибка Н\Д или ССЫЛКА. Не могу разобраться какое искомое значение брать, из первой таблицы или из второй.Файл прилагается. Заранее спасибо)

Автор - tanushka12345
Дата добавления - 15.05.2020 в 16:55
прохожий2019 Дата: Пятница, 15.05.2020, 17:08 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 111
Репутация: 20 ±
Замечаний: 0% ±

365
Код
=ВПР(B3;Прейскурант!$C$3:$E$8;3;)
 
Ответить
Сообщение
Код
=ВПР(B3;Прейскурант!$C$3:$E$8;3;)

Автор - прохожий2019
Дата добавления - 15.05.2020 в 17:08
Che79 Дата: Пятница, 15.05.2020, 22:10 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1452
Репутация: 263 ±
Замечаний: 0% ±

Excel 2013
Если в данной задаче Сумма = Цена x Количество, то вот
Код
=C3*ИНДЕКС(Прейскурант!$E$3:$E$1000;ПОИСКПОЗ(B3;Прейскурант!$C$3:$C$1000;))


Делай нормально и будет нормально!
 
Ответить
СообщениеЕсли в данной задаче Сумма = Цена x Количество, то вот
Код
=C3*ИНДЕКС(Прейскурант!$E$3:$E$1000;ПОИСКПОЗ(B3;Прейскурант!$C$3:$C$1000;))

Автор - Che79
Дата добавления - 15.05.2020 в 22:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » ВПР Подставить данные из одной таблицы в другую (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!