Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Какую формулу применить для подсчета данных построчно - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Какую формулу применить для подсчета данных построчно (Формулы/Formulas)
Какую формулу применить для подсчета данных построчно
Novichok1 Дата: Пятница, 22.05.2020, 18:22 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте!
Какую формула применить в таблице, чтобы просуммировать данные построчно? Пример файла во вложении.
 
Ответить
СообщениеЗдравствуйте!
Какую формула применить в таблице, чтобы просуммировать данные построчно? Пример файла во вложении.

Автор - Novichok1
Дата добавления - 22.05.2020 в 18:22
Pelena Дата: Пятница, 22.05.2020, 18:53 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 15747
Репутация: 3430 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Файл не приложился


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеФайл не приложился

Автор - Pelena
Дата добавления - 22.05.2020 в 18:53
Novichok1 Дата: Пятница, 22.05.2020, 21:53 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Таблица во вложении
К сообщению приложен файл: 2180444.xlsx(8.8 Kb)
 
Ответить
СообщениеТаблица во вложении

Автор - Novichok1
Дата добавления - 22.05.2020 в 21:53
Pelena Дата: Пятница, 22.05.2020, 22:06 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 15747
Репутация: 3430 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Вариант с промежуточным столбцом.
К сообщению приложен файл: 4023479.xlsx(10.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеВариант с промежуточным столбцом.

Автор - Pelena
Дата добавления - 22.05.2020 в 22:06
gling Дата: Пятница, 22.05.2020, 23:31 | Сообщение № 5
Группа: Друзья
Ранг: Старожил
Сообщений: 2065
Репутация: 521 ±
Замечаний: 0% ±

2010
Здравствуйте! Вариант формулой массива
Код
=СУММ(B3:ИНДЕКС(B3:B16;ПОИСКПОЗ(1=0;ЕЧИСЛО(A3:A16);)-1))
К сообщению приложен файл: 9475304.xlsx(10.0 Kb)


ЯД-41001506838083
 
Ответить
СообщениеЗдравствуйте! Вариант формулой массива
Код
=СУММ(B3:ИНДЕКС(B3:B16;ПОИСКПОЗ(1=0;ЕЧИСЛО(A3:A16);)-1))

Автор - gling
Дата добавления - 22.05.2020 в 23:31
AlexM Дата: Суббота, 23.05.2020, 09:43 | Сообщение № 6
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4162
Репутация: 1023 ±
Замечаний: 0% ±

Excel 2003
Две обычные формулы
Код
=СУММ(B3:B$99)-2*СУММПРОИЗВ(ЕТЕКСТ(A3:A$99)*B3:B$99)
Код
=СУММ(C3:C$99)-2*СУММЕСЛИ(A3:A$99;"*";B3:B$99)
К сообщению приложен файл: 2180444_01.xlsx(9.0 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеДве обычные формулы
Код
=СУММ(B3:B$99)-2*СУММПРОИЗВ(ЕТЕКСТ(A3:A$99)*B3:B$99)
Код
=СУММ(C3:C$99)-2*СУММЕСЛИ(A3:A$99;"*";B3:B$99)

Автор - AlexM
Дата добавления - 23.05.2020 в 09:43
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Какую формулу применить для подсчета данных построчно (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!