Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Нарастание цифровых значений - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нарастание цифровых значений (Формулы/Formulas)
Нарастание цифровых значений
Dom23 Дата: Понедельник, 25.05.2020, 21:46 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте форумчане, помогите пожалуйста найти формулу, задача которой выводить значение столбца "В" с учетом столбца "А" с дальнейшим с нарастанием цифровых значений. Т. е. в одном столбце буквенные значения, которые периодически повторяются, во втором столбце их цифровые значения. При повторении букв их цифровое значение может меняться. Нужно что, что бы при повторе букв выводилась сумма всех значений этой и всех вышележащих строк с такой буквой в третьем столбце.

Помогите, я в ступоре, натолкните на мысль! Буду очень вам благодарна) :)
К сообщению приложен файл: 6946523.xlsx(47.5 Kb)


Сообщение отредактировал Dom23 - Понедельник, 25.05.2020, 21:46
 
Ответить
СообщениеЗдравствуйте форумчане, помогите пожалуйста найти формулу, задача которой выводить значение столбца "В" с учетом столбца "А" с дальнейшим с нарастанием цифровых значений. Т. е. в одном столбце буквенные значения, которые периодически повторяются, во втором столбце их цифровые значения. При повторении букв их цифровое значение может меняться. Нужно что, что бы при повторе букв выводилась сумма всех значений этой и всех вышележащих строк с такой буквой в третьем столбце.

Помогите, я в ступоре, натолкните на мысль! Буду очень вам благодарна) :)

Автор - Dom23
Дата добавления - 25.05.2020 в 21:46
AlexM Дата: Понедельник, 25.05.2020, 21:56 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4257
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Код
=СУММЕСЛИ(A$3:A3;A3;B$3:B3)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
Сообщение
Код
=СУММЕСЛИ(A$3:A3;A3;B$3:B3)

Автор - AlexM
Дата добавления - 25.05.2020 в 21:56
Dom23 Дата: Понедельник, 25.05.2020, 22:08 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 9
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо огромное, все получилось!! hands
 
Ответить
СообщениеСпасибо огромное, все получилось!! hands

Автор - Dom23
Дата добавления - 25.05.2020 в 22:08
AlexM Дата: Понедельник, 25.05.2020, 22:19 | Сообщение № 4
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4257
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Кира, на другом форуме сказали, что только одна функция подходит под задачу. Это не так.
Код
=СУММПРОИЗВ((A$3:A3=A3)*B$3:B3)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.


Сообщение отредактировал AlexM - Понедельник, 25.05.2020, 22:20
 
Ответить
СообщениеКира, на другом форуме сказали, что только одна функция подходит под задачу. Это не так.
Код
=СУММПРОИЗВ((A$3:A3=A3)*B$3:B3)

Автор - AlexM
Дата добавления - 25.05.2020 в 22:19
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Нарастание цифровых значений (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования Jobsora jooble
© 2010-2021 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!