Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/График на основании план-факт данных в одной строке - Мир MS Excel

Старая форма входа
  • Страница 1 из 1
  • 1
Модератор форума: китин, _Boroda_  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » График на основании план-факт данных в одной строке (Формулы/Formulas)
График на основании план-факт данных в одной строке
Anis625 Дата: Вторник, 26.05.2020, 14:34 | Сообщение № 1
Группа: Проверенные
Ранг: Ветеран
Сообщений: 642
Репутация: 30 ±
Замечаний: 0% ±

Excel 2013
Здравствуйте, участники форума.

Просьба сразу не кидать помидорами.
Можно ли как-нибудь более изящным способом сделать график если план-факт значения представлены в одной строке. Вариант с приведением план/факт по столбцам не рассматривается т.к. это лишние действия над большим количеством таблиц.

Можно ли сделать выборку для графика отдельно план, отдельно факт? Диапазон дат меняется, поэтому в ручную выбирать и добавлять отпадает. Буду признателен за помощь или совет как реализовать.
К сообщению приложен файл: 2330928.xlsx(13.4 Kb)
 
Ответить
СообщениеЗдравствуйте, участники форума.

Просьба сразу не кидать помидорами.
Можно ли как-нибудь более изящным способом сделать график если план-факт значения представлены в одной строке. Вариант с приведением план/факт по столбцам не рассматривается т.к. это лишние действия над большим количеством таблиц.

Можно ли сделать выборку для графика отдельно план, отдельно факт? Диапазон дат меняется, поэтому в ручную выбирать и добавлять отпадает. Буду признателен за помощь или совет как реализовать.

Автор - Anis625
Дата добавления - 26.05.2020 в 14:34
krosav4ig Дата: Вторник, 26.05.2020, 18:48 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2346
Репутация: 989 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Здравствуйте
в диспетчере имен
Код
План    =ЕСЛИ(Лист1!$C$4:$L$4="План";Лист1!$C$5:$L$5;НД())

Код
Факт  =ЕСЛИ(Лист1!$D$4:$M$4="Факт";Лист1!$D$5:$M$5;НД())

К сообщению приложен файл: 4474709.png(123.6 Kb) · 6622776.xlsx(14.1 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460

Сообщение отредактировал krosav4ig - Вторник, 26.05.2020, 18:48
 
Ответить
СообщениеЗдравствуйте
в диспетчере имен
Код
План    =ЕСЛИ(Лист1!$C$4:$L$4="План";Лист1!$C$5:$L$5;НД())

Код
Факт  =ЕСЛИ(Лист1!$D$4:$M$4="Факт";Лист1!$D$5:$M$5;НД())


Автор - krosav4ig
Дата добавления - 26.05.2020 в 18:48
Anis625 Дата: Вторник, 26.05.2020, 22:18 | Сообщение № 3
Группа: Проверенные
Ранг: Ветеран
Сообщений: 642
Репутация: 30 ±
Замечаний: 0% ±

Excel 2013
krosav4ig,
Про именованный диапазон и не подумал. Редко им пользуюсь. Пытался затолкать в диапазон данных графика - не получалось. Спасибо Вам огромное за помощь!!!
 
Ответить
Сообщениеkrosav4ig,
Про именованный диапазон и не подумал. Редко им пользуюсь. Пытался затолкать в диапазон данных графика - не получалось. Спасибо Вам огромное за помощь!!!

Автор - Anis625
Дата добавления - 26.05.2020 в 22:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » График на основании план-факт данных в одной строке (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс.Метрика Яндекс цитирования
© 2010-2022 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!