Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как заставить формулу в табеле оставить ячейку пустой - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как заставить формулу в табеле оставить ячейку пустой (Формулы/Formulas)
Как заставить формулу в табеле оставить ячейку пустой
tvyur Дата: Четверг, 28.05.2020, 10:39 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Доброе утро. Уважаемые участники форума прошу Вашей помощи в решении вопроса - как в табеле учёта рабочего времени добиться того, чтоб при протягивании формула не выдавала Н/Д, а оставляла ячейу пустой.
К сообщению приложен файл: 0938142.xlsm(191.7 Kb)


tvyur
 
Ответить
СообщениеДоброе утро. Уважаемые участники форума прошу Вашей помощи в решении вопроса - как в табеле учёта рабочего времени добиться того, чтоб при протягивании формула не выдавала Н/Д, а оставляла ячейу пустой.

Автор - tvyur
Дата добавления - 28.05.2020 в 10:39
DrMini Дата: Четверг, 28.05.2020, 10:43 | Сообщение № 2
Группа: Проверенные
Ранг: Ветеран
Сообщений: 559
Репутация: 16 ±
Замечаний: 0% ±

Excel 2010, 2013, 2019 RUS
tvyur, Может так?
Код
=ЕСЛИОШИБКА(ИНДЕКС('C:\Users\Татьяна\Desktop\ГРАФИК\ГРАФИК\[ГРАФИК 1.xlsm]ГРАФИК К.П  ДЕКАБРЬ '!$AC$56:$HF$56;1;ПОИСКПОЗ(U$10;'C:\Users\Татьяна\Desktop\ГРАФИК\ГРАФИК\[ГРАФИК 1.xlsm]ГРАФИК К.П  ДЕКАБРЬ '!$AC$19:$HF$19;0));"")
 
Ответить
Сообщениеtvyur, Может так?
Код
=ЕСЛИОШИБКА(ИНДЕКС('C:\Users\Татьяна\Desktop\ГРАФИК\ГРАФИК\[ГРАФИК 1.xlsm]ГРАФИК К.П  ДЕКАБРЬ '!$AC$56:$HF$56;1;ПОИСКПОЗ(U$10;'C:\Users\Татьяна\Desktop\ГРАФИК\ГРАФИК\[ГРАФИК 1.xlsm]ГРАФИК К.П  ДЕКАБРЬ '!$AC$19:$HF$19;0));"")

Автор - DrMini
Дата добавления - 28.05.2020 в 10:43
Che79 Дата: Четверг, 28.05.2020, 11:41 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1638
Репутация: 303 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Или так (если задача именно скрыть ошибки)
Выделяете диапазон, содержащий Н/Д -- Главная -- Условное форматирование -- Создать правило -- Форматировать только ячейки, которые содержат -- (выбираете из выпадающего списка) Ошибки -- Формат --Шрифт -- (выбираете из палитры) Белый (или в цвет фона ячеек диапазона) -- ОК -- ОК.
К сообщению приложен файл: 0938142_1.xlsm(187.4 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеИли так (если задача именно скрыть ошибки)
Выделяете диапазон, содержащий Н/Д -- Главная -- Условное форматирование -- Создать правило -- Форматировать только ячейки, которые содержат -- (выбираете из выпадающего списка) Ошибки -- Формат --Шрифт -- (выбираете из палитры) Белый (или в цвет фона ячеек диапазона) -- ОК -- ОК.

Автор - Che79
Дата добавления - 28.05.2020 в 11:41
tvyur Дата: Четверг, 28.05.2020, 14:33 | Сообщение № 4
Группа: Пользователи
Ранг: Участник
Сообщений: 70
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
DrMini, Che79, Спасибо за помощь. Всё получилось. hands hands hands


tvyur
 
Ответить
СообщениеDrMini, Che79, Спасибо за помощь. Всё получилось. hands hands hands

Автор - tvyur
Дата добавления - 28.05.2020 в 14:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как заставить формулу в табеле оставить ячейку пустой (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!