Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выделение ячейки, при не уникальности значения начиная со 2й - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение ячейки, при не уникальности значения начиная со 2й (Формулы/Formulas)
Выделение ячейки, при не уникальности значения начиная со 2й
Nick_R Дата: Четверг, 28.05.2020, 11:17 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 13
Репутация: 0 ±
Замечаний: 0% ±

Excel 2007
Коллеги, вопрос.
Как сделать так, что в столбце, при обнаружении не уникального значение менялся цвет ячейки. Я знаю, что есть функция условного форматирования, но проблема в том, что если к примеру значение повторяется 1-2-3-4-5 раз, все пять ячеек окрашиваются, а мне нужно, чтобы только 2-3-4-5 окрашивались, а 1 оставалась без заливки.
Скриншот сделал, чтобы было понимание, что хочу, заливку делал вручную, а надо, чтобы так автоматически, потому как массив на 2500 строк.
К сообщению приложен файл: 8940096.png(3.5 Kb)
 
Ответить
СообщениеКоллеги, вопрос.
Как сделать так, что в столбце, при обнаружении не уникального значение менялся цвет ячейки. Я знаю, что есть функция условного форматирования, но проблема в том, что если к примеру значение повторяется 1-2-3-4-5 раз, все пять ячеек окрашиваются, а мне нужно, чтобы только 2-3-4-5 окрашивались, а 1 оставалась без заливки.
Скриншот сделал, чтобы было понимание, что хочу, заливку делал вручную, а надо, чтобы так автоматически, потому как массив на 2500 строк.

Автор - Nick_R
Дата добавления - 28.05.2020 в 11:17
китин Дата: Четверг, 28.05.2020, 11:26 | Сообщение № 2
Группа: Модераторы
Ранг: Экселист
Сообщений: 6319
Репутация: 970 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
формула в УФ
Код
=СЧЁТЕСЛИ($A$1:A1;A1)>1

заливка любого цвета.
без файле => без проверки


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщениеформула в УФ
Код
=СЧЁТЕСЛИ($A$1:A1;A1)>1

заливка любого цвета.
без файле => без проверки

Автор - китин
Дата добавления - 28.05.2020 в 11:26
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выделение ячейки, при не уникальности значения начиная со 2й (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!