Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Написание формулы, дублирующей значение из другого листа - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Написание формулы, дублирующей значение из другого листа (Формулы/Formulas)
Написание формулы, дублирующей значение из другого листа
alena-umnik Дата: Четверг, 28.05.2020, 14:01 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Office 365
Здравствуйте.
Помогите пожалуйста создать формулу
Задача:
На листе 6 в ячейку E12 необходимо вставить значение из ячейки B2 на листе 4
После этого в ячейку E13 вставить значение из B2 на листе 4
После этого в E14 вставить значение из ячейки B2 на листе 4
После этого на листе 6 в ячейку E15 вставить значение из ячейки B3 на листе 4
и так далее..

Т.е. необходимо чтобы одно значение дублировалось 3 раза, после чего в следующей строке вставало следующее значение и опять дублировалось 3 раза.

Формула у меня прописана, но в ручную делать на 3000 строк очень долго. Подскажите, как можно решить эту задачу, чтобы автоматически проставились формулы? Образец во вложении. Заранее спасибо
К сообщению приложен файл: _2003.xls(152.0 Kb)
 
Ответить
СообщениеЗдравствуйте.
Помогите пожалуйста создать формулу
Задача:
На листе 6 в ячейку E12 необходимо вставить значение из ячейки B2 на листе 4
После этого в ячейку E13 вставить значение из B2 на листе 4
После этого в E14 вставить значение из ячейки B2 на листе 4
После этого на листе 6 в ячейку E15 вставить значение из ячейки B3 на листе 4
и так далее..

Т.е. необходимо чтобы одно значение дублировалось 3 раза, после чего в следующей строке вставало следующее значение и опять дублировалось 3 раза.

Формула у меня прописана, но в ручную делать на 3000 строк очень долго. Подскажите, как можно решить эту задачу, чтобы автоматически проставились формулы? Образец во вложении. Заранее спасибо

Автор - alena-umnik
Дата добавления - 28.05.2020 в 14:01
Nic70y Дата: Четверг, 28.05.2020, 14:05 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6593
Репутация: 1450 ±
Замечаний: 0% ±

ru13;10;03
Код
=ИНДЕКС('4 Текст'!B:B;СТРОКА(E3)/3+1)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС('4 Текст'!B:B;СТРОКА(E3)/3+1)

Автор - Nic70y
Дата добавления - 28.05.2020 в 14:05
alena-umnik Дата: Четверг, 28.05.2020, 14:08 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Office 365
Nic70y, спасибо большое, получилось hands
 
Ответить
СообщениеNic70y, спасибо большое, получилось hands

Автор - alena-umnik
Дата добавления - 28.05.2020 в 14:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Написание формулы, дублирующей значение из другого листа (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!