Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/проставление признака по диапазону дат - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » проставление признака по диапазону дат (Формулы/Formulas)
проставление признака по диапазону дат
aaan4ous Дата: Пятница, 29.05.2020, 13:47 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте форумчане. Не смогла найти решение на свой вопрос.
Помогите, пожалуйста, прописать формулу которая будет проставлять признак в какой день дежурил сотрудник исходя из диапазона дат дежурства, учитывая, что в один день могли работать несколько сотрудников.

Пример во вложении.
К сообщению приложен файл: 290520.xls(35.0 Kb)
 
Ответить
СообщениеЗдравствуйте форумчане. Не смогла найти решение на свой вопрос.
Помогите, пожалуйста, прописать формулу которая будет проставлять признак в какой день дежурил сотрудник исходя из диапазона дат дежурства, учитывая, что в один день могли работать несколько сотрудников.

Пример во вложении.

Автор - aaan4ous
Дата добавления - 29.05.2020 в 13:47
AlexM Дата: Пятница, 29.05.2020, 14:07 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 4256
Репутация: 1044 ±
Замечаний: 0% ±

Excel 2003
Формула массива
Код
=ТЕКСТ(--ИЛИ((ЕСЛИ(F$2:F$9=A2;G$2:G$9)<=B2)*(ЕСЛИ(F$2:F$9=A2;H$2:H$9;)>=B2));"\да;;нет")
К сообщению приложен файл: 290520_01.xls(50.5 Kb)



Номер мобильного модема (без голосовой связи)
9269171249 МегаФон, Московский регион.
 
Ответить
СообщениеФормула массива
Код
=ТЕКСТ(--ИЛИ((ЕСЛИ(F$2:F$9=A2;G$2:G$9)<=B2)*(ЕСЛИ(F$2:F$9=A2;H$2:H$9;)>=B2));"\да;;нет")

Автор - AlexM
Дата добавления - 29.05.2020 в 14:07
aaan4ous Дата: Пятница, 29.05.2020, 14:53 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
AlexM, Спасибо огромнейшее!
 
Ответить
СообщениеAlexM, Спасибо огромнейшее!

Автор - aaan4ous
Дата добавления - 29.05.2020 в 14:53
Мир MS Excel » Вопросы и решения » Вопросы по Excel » проставление признака по диапазону дат (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!