Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/значение по определенному дню из диапазона - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » значение по определенному дню из диапазона (Формулы/Formulas)
значение по определенному дню из диапазона
aaan4ous Дата: Пятница, 29.05.2020, 16:10 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Возник еще один вопрос связанный с диапазоном дат.
Прошу меня заранее извинить если этот вопрос очень легко решается, но у меня никак не выходит.

Есть период в который отработал сотрудник (с/по), нужно к определенному дню месяца подтянуть кто именно отработал в данный день.
Не могу сообразить каким образом прописать формулу.
К сообщению приложен файл: 290520_1.xls(29.0 Kb)
 
Ответить
СообщениеВозник еще один вопрос связанный с диапазоном дат.
Прошу меня заранее извинить если этот вопрос очень легко решается, но у меня никак не выходит.

Есть период в который отработал сотрудник (с/по), нужно к определенному дню месяца подтянуть кто именно отработал в данный день.
Не могу сообразить каким образом прописать формулу.

Автор - aaan4ous
Дата добавления - 29.05.2020 в 16:10
Nic70y Дата: Пятница, 29.05.2020, 16:29 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6590
Репутация: 1450 ±
Замечаний: 0% ±

ru13;10;03
Код
=ИНДЕКС(E:E;ПОИСКПОЗ(A2;F:F))


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС(E:E;ПОИСКПОЗ(A2;F:F))

Автор - Nic70y
Дата добавления - 29.05.2020 в 16:29
Che79 Дата: Пятница, 29.05.2020, 16:55 | Сообщение № 3
Группа: Друзья
Ранг: Старожил
Сообщений: 1638
Репутация: 303 ±
Замечаний: 0% ±

2013 Win, 365 Mac
До кучи и именно для Вашего примера
Код
=ВПР(A2;ЕСЛИ({1;0};$F$2:$F$9;$E$2:$E$9);2)
К сообщению приложен файл: 9781469.xls(32.5 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеДо кучи и именно для Вашего примера
Код
=ВПР(A2;ЕСЛИ({1;0};$F$2:$F$9;$E$2:$E$9);2)

Автор - Che79
Дата добавления - 29.05.2020 в 16:55
aaan4ous Дата: Пятница, 29.05.2020, 17:22 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо большое!
 
Ответить
СообщениеСпасибо большое!

Автор - aaan4ous
Дата добавления - 29.05.2020 в 17:22
MikeVol Дата: Пятница, 29.05.2020, 19:07 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 11 ±
Замечаний: 0% ±

Excel 2019
Полный файл с учётом вашей прошлой темы.
К сообщению приложен файл: -7-.7z(10.8 Kb)
 
Ответить
СообщениеПолный файл с учётом вашей прошлой темы.

Автор - MikeVol
Дата добавления - 29.05.2020 в 19:07
Мир MS Excel » Вопросы и решения » Вопросы по Excel » значение по определенному дню из диапазона (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!