Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как определить вид транспортного средства по номеру - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как определить вид транспортного средства по номеру (Формулы/Formulas)
Как определить вид транспортного средства по номеру
parovoznik Дата: Пятница, 05.06.2020, 16:43 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 384
Репутация: 20 ±
Замечаний: 0% ±

Excel 2007
Добрый день. Есть таблица с реестром транспортных средств. Мне нужно по номеру транспорта определить вид транспорта : машина или вагон.
Номера машин начинаются с заглавной буквы , а вагонов только цифры: 5,6,9.
В столбце Результат , написано,что должно получиться.Заранее благодарен.Файл прилагаю.
К сообщению приложен файл: 9580620.xlsm(10.0 Kb)
 
Ответить
СообщениеДобрый день. Есть таблица с реестром транспортных средств. Мне нужно по номеру транспорта определить вид транспорта : машина или вагон.
Номера машин начинаются с заглавной буквы , а вагонов только цифры: 5,6,9.
В столбце Результат , написано,что должно получиться.Заранее благодарен.Файл прилагаю.

Автор - parovoznik
Дата добавления - 05.06.2020 в 16:43
Nic70y Дата: Пятница, 05.06.2020, 16:58 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6618
Репутация: 1459 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(ЕЧИСЛО(-ЛЕВБ(B2));"ваг.";"маш.")


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(ЕЧИСЛО(-ЛЕВБ(B2));"ваг.";"маш.")

Автор - Nic70y
Дата добавления - 05.06.2020 в 16:58
parovoznik Дата: Пятница, 05.06.2020, 18:28 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 384
Репутация: 20 ±
Замечаний: 0% ±

Excel 2007
Nic70y, благодарю. Все работает. hands
 
Ответить
СообщениеNic70y, благодарю. Все работает. hands

Автор - parovoznik
Дата добавления - 05.06.2020 в 18:28
Светлый Дата: Пятница, 05.06.2020, 22:22 | Сообщение № 4
Группа: Друзья
Ранг: Старожил
Сообщений: 1500
Репутация: 389 ±
Замечаний: 0% ±

Excel 2010, 2013
Или так:
Код
=ЕСЛИ(КОДСИМВ(B2)<58;"ваг.";"маш.")


Программировать проще, чем писать стихи.
 
Ответить
СообщениеИли так:
Код
=ЕСЛИ(КОДСИМВ(B2)<58;"ваг.";"маш.")

Автор - Светлый
Дата добавления - 05.06.2020 в 22:22
parovoznik Дата: Вторник, 09.06.2020, 08:45 | Сообщение № 5
Группа: Проверенные
Ранг: Обитатель
Сообщений: 384
Репутация: 20 ±
Замечаний: 0% ±

Excel 2007
Светлый, ваш вариант Работает. Забираю к себе в архив.Благодарю. hands
 
Ответить
СообщениеСветлый, ваш вариант Работает. Забираю к себе в архив.Благодарю. hands

Автор - parovoznik
Дата добавления - 09.06.2020 в 08:45
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как определить вид транспортного средства по номеру (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!