Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение в зависимости от условий - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение в зависимости от условий (Формулы/Formulas)
Значение в зависимости от условий
lenacia Дата: Понедельник, 08.06.2020, 13:24 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 108
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Подскажите пожалуйста формулу. Мне нужно, в таблице сделать так: Если в столбце Коэфф. срочности (фактический) стоит значение 1 или меньше, то в столбце Коэфф. срочности (расчётный) должна быть 1. Если в столбце Коэфф. срочности (фактический) стоит значение от 1 до 4, то в талблице Коэфф. срочности (расчётный) должно прописываться 2. Если значения от 4 и выше то должно прописаться цифра 4
К сообщению приложен файл: 4841480.xls(24.0 Kb)
 
Ответить
СообщениеДобрый день. Подскажите пожалуйста формулу. Мне нужно, в таблице сделать так: Если в столбце Коэфф. срочности (фактический) стоит значение 1 или меньше, то в столбце Коэфф. срочности (расчётный) должна быть 1. Если в столбце Коэфф. срочности (фактический) стоит значение от 1 до 4, то в талблице Коэфф. срочности (расчётный) должно прописываться 2. Если значения от 4 и выше то должно прописаться цифра 4

Автор - lenacia
Дата добавления - 08.06.2020 в 13:24
krosav4ig Дата: Понедельник, 08.06.2020, 13:31 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2307
Репутация: 965 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Добрый день.
Код
=ВПР(C2;{0;1:1;2:4;4};2)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеДобрый день.
Код
=ВПР(C2;{0;1:1;2:4;4};2)

Автор - krosav4ig
Дата добавления - 08.06.2020 в 13:31
китин Дата: Понедельник, 08.06.2020, 13:32 | Сообщение № 3
Группа: Модераторы
Ранг: Экселист
Сообщений: 6224
Репутация: 957 ±
Замечаний: 0% ±

Excel 2007;Excel 2010
Код
=ПРОСМОТР($C2;{0;1,01;4,01};{1;2;4})


Не судите строго:я пытаюсь научиться
ЯД 41001877306852/WM R249698041931; Z239672726538
 
Ответить
Сообщение
Код
=ПРОСМОТР($C2;{0;1,01;4,01};{1;2;4})

Автор - китин
Дата добавления - 08.06.2020 в 13:32
lenacia Дата: Понедельник, 08.06.2020, 13:44 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 108
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
китин, китин, Спасибо! работает :) китин,
 
Ответить
Сообщениекитин, китин, Спасибо! работает :) китин,

Автор - lenacia
Дата добавления - 08.06.2020 в 13:44
lenacia Дата: Понедельник, 08.06.2020, 13:44 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 108
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
krosav4ig, Тоже спасибо!
 
Ответить
Сообщениеkrosav4ig, Тоже спасибо!

Автор - lenacia
Дата добавления - 08.06.2020 в 13:44
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение в зависимости от условий (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!