Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Значение ячейки справа, если выше не то же самое значение - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение ячейки справа, если выше не то же самое значение (Формулы/Formulas)
Значение ячейки справа, если выше не то же самое значение
al476 Дата: Вторник, 09.06.2020, 14:03 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день. Уважаемые старожилы, прошу Вашей помощи. Есть таблица, в которой расположены по 10 названий. Если использовать стандартную функцию удаления дублей, то все оставшиеся значения подтянутся вверх. А нужно оставить одно, и чтобы оно оставалось на месте. Пример прилагаю. Необходима формула в столбце "А", которая сравнивает ячейку справа (в столбце Б той же строки) и выше (в столбце Б на одну строку выше). И если значения одинаковые, то не выдает ничего, ячейка должна оставаться без значения. А если значения в столбце "Б" разные, то должно выдаваться значение справа.
К сообщению приложен файл: ___.xlsx(8.2 Kb)
 
Ответить
СообщениеДобрый день. Уважаемые старожилы, прошу Вашей помощи. Есть таблица, в которой расположены по 10 названий. Если использовать стандартную функцию удаления дублей, то все оставшиеся значения подтянутся вверх. А нужно оставить одно, и чтобы оно оставалось на месте. Пример прилагаю. Необходима формула в столбце "А", которая сравнивает ячейку справа (в столбце Б той же строки) и выше (в столбце Б на одну строку выше). И если значения одинаковые, то не выдает ничего, ячейка должна оставаться без значения. А если значения в столбце "Б" разные, то должно выдаваться значение справа.

Автор - al476
Дата добавления - 09.06.2020 в 14:03
Nic70y Дата: Вторник, 09.06.2020, 14:13 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6215
Репутация: 1378 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(B2=B1;"";B2)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(B2=B1;"";B2)

Автор - Nic70y
Дата добавления - 09.06.2020 в 14:13
al476 Дата: Вторник, 09.06.2020, 14:24 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Спасибо, Вам, добрый человек. Помогло.
 
Ответить
СообщениеСпасибо, Вам, добрый человек. Помогло.

Автор - al476
Дата добавления - 09.06.2020 в 14:24
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Значение ячейки справа, если выше не то же самое значение (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!