Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/значение по условию попадания в период дат - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » значение по условию попадания в период дат (Формулы/Formulas)
значение по условию попадания в период дат
aaan4ous Дата: Четверг, 11.06.2020, 12:37 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день!
Помогите, пожалуйста, прописать формулу которая будет проставлять по сотруднику № дежурства исходя из диапазона дат дежурства, учитывая, что в один день могли работать несколько сотрудников.
К сообщению приложен файл: 110620.xls(35.0 Kb)
 
Ответить
СообщениеДобрый день!
Помогите, пожалуйста, прописать формулу которая будет проставлять по сотруднику № дежурства исходя из диапазона дат дежурства, учитывая, что в один день могли работать несколько сотрудников.

Автор - aaan4ous
Дата добавления - 11.06.2020 в 12:37
krosav4ig Дата: Четверг, 11.06.2020, 13:09 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 2323
Репутация: 976 ±
Замечаний: 0% ±

Excel 2007,2010,2013
Добрый день
Массивная формула
Код
=ЕСЛИОШИБКА(СУММ(МАКС((F$2:F$9=A2)*(B2>=G$2:G$9)*(B2<=H$2:H$9)*I$2:I$9)^{0;1};-1);"")
К сообщению приложен файл: 6555866.xls(50.0 Kb)


email:krosav4ig26@gmail.com WMR R207627035142 WMZ Z821145374535 ЯД 410012026478460
 
Ответить
СообщениеДобрый день
Массивная формула
Код
=ЕСЛИОШИБКА(СУММ(МАКС((F$2:F$9=A2)*(B2>=G$2:G$9)*(B2<=H$2:H$9)*I$2:I$9)^{0;1};-1);"")

Автор - krosav4ig
Дата добавления - 11.06.2020 в 13:09
aaan4ous Дата: Четверг, 11.06.2020, 14:08 | Сообщение № 3
Группа: Пользователи
Ранг: Новичок
Сообщений: 10
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
krosav4ig, Спасибо огромнейшее hands
 
Ответить
Сообщениеkrosav4ig, Спасибо огромнейшее hands

Автор - aaan4ous
Дата добавления - 11.06.2020 в 14:08
Мир MS Excel » Вопросы и решения » Вопросы по Excel » значение по условию попадания в период дат (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!