Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Создание списка на отдельном листе - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание списка на отдельном листе (Формулы/Formulas)
Создание списка на отдельном листе
Sashagor1982 Дата: Пятница, 12.06.2020, 23:03 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 14 ±
Замечаний: 0% ±

Excel 2007
Подскажите пожалуйста имеется Лист1 на котором ФИО сотрудников с причинами отсутствия, его менять нельзя

Необходимо без использования средств VBA создать список тех сотрудников которые находятся в отпуске на Листе2.

Спасибо.
К сообщению приложен файл: -2.xlsx(19.8 Kb)
 
Ответить
СообщениеПодскажите пожалуйста имеется Лист1 на котором ФИО сотрудников с причинами отсутствия, его менять нельзя

Необходимо без использования средств VBA создать список тех сотрудников которые находятся в отпуске на Листе2.

Спасибо.

Автор - Sashagor1982
Дата добавления - 12.06.2020 в 23:03
Pelena Дата: Пятница, 12.06.2020, 23:43 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16763
Репутация: 3619 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Так сделан же список уже. Нет?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеТак сделан же список уже. Нет?

Автор - Pelena
Дата добавления - 12.06.2020 в 23:43
Sashagor1982 Дата: Суббота, 13.06.2020, 00:23 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 196
Репутация: 14 ±
Замечаний: 0% ±

Excel 2007
Он сделан, так что изменяется исходный лист, а надо так, что бы первый лист никак не изменялся.
 
Ответить
СообщениеОн сделан, так что изменяется исходный лист, а надо так, что бы первый лист никак не изменялся.

Автор - Sashagor1982
Дата добавления - 13.06.2020 в 00:23
Pelena Дата: Суббота, 13.06.2020, 01:13 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16763
Репутация: 3619 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!A$1:A$210;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$E$1:$E$210="отпуск";СТРОКА(Лист1!A$1:A$210));СТРОКА(A1)));"")
К сообщению приложен файл: 0329620.xlsx(131.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС(Лист1!A$1:A$210;НАИМЕНЬШИЙ(ЕСЛИ(Лист1!$E$1:$E$210="отпуск";СТРОКА(Лист1!A$1:A$210));СТРОКА(A1)));"")

Автор - Pelena
Дата добавления - 13.06.2020 в 01:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Создание списка на отдельном листе (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!