Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Копирование значений из столбца в объединенные ячейки - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование значений из столбца в объединенные ячейки (Формулы/Formulas)
Копирование значений из столбца в объединенные ячейки
Sxd Дата: Понедельник, 15.06.2020, 21:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Всем доброго вечера! Возникла необходимость копирования данных из одного столбца (в котором все данные находятся в отдельной ячейке) в другой столбик в котором все ячейки состоят из объединения 11 строк. Поискал на форуме по этой теме, нашел что необходимо использовать формулы ИНДЕКС и СТРОКА, но не могу никак разобраться со смещением, которое нужно высчитывать через формулу СТРОКА...


Сообщение отредактировал Sxd - Понедельник, 15.06.2020, 21:31
 
Ответить
СообщениеВсем доброго вечера! Возникла необходимость копирования данных из одного столбца (в котором все данные находятся в отдельной ячейке) в другой столбик в котором все ячейки состоят из объединения 11 строк. Поискал на форуме по этой теме, нашел что необходимо использовать формулы ИНДЕКС и СТРОКА, но не могу никак разобраться со смещением, которое нужно высчитывать через формулу СТРОКА...

Автор - Sxd
Дата добавления - 15.06.2020 в 21:28
Pelena Дата: Понедельник, 15.06.2020, 21:33 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16052
Репутация: 3489 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Приложите небольшой файл с примером


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Приложите небольшой файл с примером

Автор - Pelena
Дата добавления - 15.06.2020 в 21:33
Sxd Дата: Понедельник, 15.06.2020, 21:34 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Поправил формулу на
Код
=ИНДЕКС($A$3:$A$68;(СТРОКА()-2)/11)

Но все равно ошибка :(
К сообщению приложен файл: 9370008.xls(48.0 Kb)


Сообщение отредактировал Sxd - Понедельник, 15.06.2020, 21:39
 
Ответить
СообщениеПоправил формулу на
Код
=ИНДЕКС($A$3:$A$68;(СТРОКА()-2)/11)

Но все равно ошибка :(

Автор - Sxd
Дата добавления - 15.06.2020 в 21:34
Pelena Дата: Понедельник, 15.06.2020, 21:41 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16052
Репутация: 3489 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Попробуйте
Код
=ИНДЕКС($A$3:$A$68;(СТРОКА()+9)/11)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПопробуйте
Код
=ИНДЕКС($A$3:$A$68;(СТРОКА()+9)/11)

Автор - Pelena
Дата добавления - 15.06.2020 в 21:41
Sxd Дата: Понедельник, 15.06.2020, 21:52 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2003
Спасибо, помогло +1 hands
 
Ответить
СообщениеСпасибо, помогло +1 hands

Автор - Sxd
Дата добавления - 15.06.2020 в 21:52
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Копирование значений из столбца в объединенные ячейки (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!