Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Перенос значения из одной таблицы в другую. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значения из одной таблицы в другую. (Формулы/Formulas)
Перенос значения из одной таблицы в другую.
prosto48 Дата: Среда, 17.06.2020, 15:49 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день!
Прошу помощи в решении вопроса о написании формулы которая должна выдавать значение графы «кол-во» таблицы 1 в таблицу 2 если совпадают значения граф «город» и «марка».
К сообщению приложен файл: 5013008.xlsx(9.9 Kb)
 
Ответить
СообщениеДобрый день!
Прошу помощи в решении вопроса о написании формулы которая должна выдавать значение графы «кол-во» таблицы 1 в таблицу 2 если совпадают значения граф «город» и «марка».

Автор - prosto48
Дата добавления - 17.06.2020 в 15:49
Pelena Дата: Среда, 17.06.2020, 15:54 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16047
Репутация: 3487 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=СУММПРОИЗВ($C$3:$C$25*($F3=$B$3:$B$25)*(G$2=$A$3:$A$25))
К сообщению приложен файл: 1037395.xlsx(11.2 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММПРОИЗВ($C$3:$C$25*($F3=$B$3:$B$25)*(G$2=$A$3:$A$25))

Автор - Pelena
Дата добавления - 17.06.2020 в 15:54
prosto48 Дата: Среда, 17.06.2020, 16:05 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Pelena, Спасибо огромное Вам!
 
Ответить
СообщениеPelena, Спасибо огромное Вам!

Автор - prosto48
Дата добавления - 17.06.2020 в 16:05
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Перенос значения из одной таблицы в другую. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!