Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Диапазон суммирования отредактировать параллельно умножив - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Диапазон суммирования отредактировать параллельно умножив (Формулы/Formulas)
Диапазон суммирования отредактировать параллельно умножив
stalber Дата: Понедельник, 29.06.2020, 23:04 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 302
Репутация: 7 ±
Замечаний: 0% ±

Excel 2007
Доброй ночи подскажите пожалуйста, даже не представляю как правильно заголовок составить.

Есть такая формула:
Код
=СУММЕСЛИМН($C$2:$C$50;$A$2:$A$50;">=" &100;$A$2:$A$50;"<" &105)


Диапазон суммирования: $C$2:$C$50 его нужно заменить: Ячейка A2 умноженная B2 появляется C2, A3*B3=C3 и так далее, так сформировался диапазон $C$2:$C$50
А как отредактировать данную формулу:
Код
=СУММЕСЛИМН($C$2:$C$50;$A$2:$A$50;">=" &100;$A$2:$A$50;"<" &105)

На основании данных из столбцов A и B, так как столбца C нет, то есть без помощи столбца C как составить формулу.

Прикрепил файл, там яснее у меня получится объяснить.
К сообщению приложен файл: vopros_2906220_.xlsx(9.0 Kb)
 
Ответить
СообщениеДоброй ночи подскажите пожалуйста, даже не представляю как правильно заголовок составить.

Есть такая формула:
Код
=СУММЕСЛИМН($C$2:$C$50;$A$2:$A$50;">=" &100;$A$2:$A$50;"<" &105)


Диапазон суммирования: $C$2:$C$50 его нужно заменить: Ячейка A2 умноженная B2 появляется C2, A3*B3=C3 и так далее, так сформировался диапазон $C$2:$C$50
А как отредактировать данную формулу:
Код
=СУММЕСЛИМН($C$2:$C$50;$A$2:$A$50;">=" &100;$A$2:$A$50;"<" &105)

На основании данных из столбцов A и B, так как столбца C нет, то есть без помощи столбца C как составить формулу.

Прикрепил файл, там яснее у меня получится объяснить.

Автор - stalber
Дата добавления - 29.06.2020 в 23:04
Che79 Дата: Понедельник, 29.06.2020, 23:57 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1611
Репутация: 299 ±
Замечаний: 0% ±

2013 Win, 365 Mac
доброй ночи. так нужно?
Код
=СУММПРОИЗВ(A2:A50*B2:B50*(A2:A50>=100)*(A2:A50<105))


Делай нормально и будет нормально!
 
Ответить
Сообщениедоброй ночи. так нужно?
Код
=СУММПРОИЗВ(A2:A50*B2:B50*(A2:A50>=100)*(A2:A50<105))

Автор - Che79
Дата добавления - 29.06.2020 в 23:57
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Диапазон суммирования отредактировать параллельно умножив (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!