Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать значение из таблицы по двум признакам. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из таблицы по двум признакам. (Формулы/Formulas)
Выбрать значение из таблицы по двум признакам.
tanver Дата: Суббота, 04.07.2020, 12:37 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Добрый день,

прошу помочь написать формулу. Сама не справилась)

надо по двум признакам из таблицы найти "наиболее походящее" число и выбрать значение в другом столбце напротив этого числа.
Подробности в примере

Заранее благодарю за помощь.
К сообщению приложен файл: _2.xlsx(11.4 Kb)


Благодарю. С уважением Татьяна В.
 
Ответить
СообщениеДобрый день,

прошу помочь написать формулу. Сама не справилась)

надо по двум признакам из таблицы найти "наиболее походящее" число и выбрать значение в другом столбце напротив этого числа.
Подробности в примере

Заранее благодарю за помощь.

Автор - tanver
Дата добавления - 04.07.2020 в 12:37
Nic70y Дата: Суббота, 04.07.2020, 12:46 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6310
Репутация: 1393 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИОШИБКА(ИНДЕКС(J4:J16;ПОИСКПОЗ(B2;ИНДЕКС(D4:H16;;ПОИСКПОЗ(A2;D2:H2;))));J4)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ИНДЕКС(J4:J16;ПОИСКПОЗ(B2;ИНДЕКС(D4:H16;;ПОИСКПОЗ(A2;D2:H2;))));J4)

Автор - Nic70y
Дата добавления - 04.07.2020 в 12:46
tanver Дата: Суббота, 04.07.2020, 13:00 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 59
Репутация: 0 ±
Замечаний: 0% ±

Excel 2010
Работает! Супер! … и так быстро решили!!! Я в восхищении :)
Спасибо!


Благодарю. С уважением Татьяна В.
 
Ответить
СообщениеРаботает! Супер! … и так быстро решили!!! Я в восхищении :)
Спасибо!

Автор - tanver
Дата добавления - 04.07.2020 в 13:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать значение из таблицы по двум признакам. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!