Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет дубликатов с условием по 2 столбцам. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет дубликатов с условием по 2 столбцам. (Формулы/Formulas)
Подсчет дубликатов с условием по 2 столбцам.
Cas Дата: Понедельник, 06.07.2020, 00:21 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день, помогите пожалуйста. Нужно посчитать дубликаты по 2 столбцам и вывести значение. Т.е. из столбца "Объект" выбирается значение и далее считает повторы из столбца "Код".
Подсчет по одному делается без проблем, а дальше уже не получается:(
Заранее спасибо.
К сообщению приложен файл: _____2_.xlsx(9.5 Kb)
 
Ответить
СообщениеДобрый день, помогите пожалуйста. Нужно посчитать дубликаты по 2 столбцам и вывести значение. Т.е. из столбца "Объект" выбирается значение и далее считает повторы из столбца "Код".
Подсчет по одному делается без проблем, а дальше уже не получается:(
Заранее спасибо.

Автор - Cas
Дата добавления - 06.07.2020 в 00:21
Pelena Дата: Понедельник, 06.07.2020, 08:04 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16207
Репутация: 3514 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=СУММПРОИЗВ((СЧЁТЕСЛИМН($B$4:$B$20;$B$4:$B$20;$C$4:$C$20;$C$4:$C$20)>1)*($B$4:$B$20=F4))
К сообщению приложен файл: _2_.xlsx(9.9 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММПРОИЗВ((СЧЁТЕСЛИМН($B$4:$B$20;$B$4:$B$20;$C$4:$C$20;$C$4:$C$20)>1)*($B$4:$B$20=F4))

Автор - Pelena
Дата добавления - 06.07.2020 в 08:04
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет дубликатов с условием по 2 столбцам. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!