Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Повторяющиеся значения 2 столбцов с 2 столбцами. - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Повторяющиеся значения 2 столбцов с 2 столбцами. (Формулы/Formulas)
Повторяющиеся значения 2 столбцов с 2 столбцами.
prosto48 Дата: Понедельник, 13.07.2020, 15:02 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте, подскажите как выбрать повторяющиеся значения по столбцам А+В с С+D, что бы результат выдавал ЛОЖЬ(ПРАВДА) либо 0(1).
К сообщению приложен файл: 2547505.xlsx(22.4 Kb)
 
Ответить
СообщениеЗдравствуйте, подскажите как выбрать повторяющиеся значения по столбцам А+В с С+D, что бы результат выдавал ЛОЖЬ(ПРАВДА) либо 0(1).

Автор - prosto48
Дата добавления - 13.07.2020 в 15:02
Hugo Дата: Понедельник, 13.07.2020, 15:39 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3020
Репутация: 655 ±
Замечаний: 0% ±

Код
=СУММПРОИЗВ((C2=$A$2:$A$287)*(D2=$B$2:$B$287))


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069
 
Ответить
Сообщение
Код
=СУММПРОИЗВ((C2=$A$2:$A$287)*(D2=$B$2:$B$287))

Автор - Hugo
Дата добавления - 13.07.2020 в 15:39
prosto48 Дата: Понедельник, 13.07.2020, 17:18 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Hugo, Спасибо!
 
Ответить
СообщениеHugo, Спасибо!

Автор - prosto48
Дата добавления - 13.07.2020 в 17:18
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Повторяющиеся значения 2 столбцов с 2 столбцами. (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!