Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбрать дланные из таблицы по 2м условия - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать дланные из таблицы по 2м условия (Формулы/Formulas)
Выбрать дланные из таблицы по 2м условия
Наталья2020 Дата: Среда, 15.07.2020, 12:20 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день! Помогите настроить формулу. Нужно , чтобы количество из колонки выработка с листа план выработка подставлялось в лист Заявка в цех по каждому наименованию автоматически, если меняется дата заявки. то есть и по наименованию и по дате.

Заранее спасибо.
Пример вложила
К сообщению приложен файл: 9248593.xlsx(10.2 Kb)
 
Ответить
СообщениеДобрый день! Помогите настроить формулу. Нужно , чтобы количество из колонки выработка с листа план выработка подставлялось в лист Заявка в цех по каждому наименованию автоматически, если меняется дата заявки. то есть и по наименованию и по дате.

Заранее спасибо.
Пример вложила

Автор - Наталья2020
Дата добавления - 15.07.2020 в 12:20
Nic70y Дата: Среда, 15.07.2020, 12:45 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6599
Репутация: 1451 ±
Замечаний: 0% ±

ru13;10;03
Код
=ИНДЕКС('план выработки'!$1:$1048576;ПОИСКПОЗ(A4;'план выработки'!$A:$A;);ПОИСКПОЗ(B$2;'план выработки'!$1:$1;)+2)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ИНДЕКС('план выработки'!$1:$1048576;ПОИСКПОЗ(A4;'план выработки'!$A:$A;);ПОИСКПОЗ(B$2;'план выработки'!$1:$1;)+2)

Автор - Nic70y
Дата добавления - 15.07.2020 в 12:45
Наталья2020 Дата: Среда, 15.07.2020, 13:00 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, спасибо большое!
Формула работает!


Сообщение отредактировал Наталья2020 - Среда, 15.07.2020, 13:11
 
Ответить
СообщениеNic70y, спасибо большое!
Формула работает!

Автор - Наталья2020
Дата добавления - 15.07.2020 в 13:00
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбрать дланные из таблицы по 2м условия (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!