Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/почему не работает ВПР, и как исправить - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » почему не работает ВПР, и как исправить (Формулы/Formulas)
почему не работает ВПР, и как исправить
row Дата: Понедельник, 20.07.2020, 18:49 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 133
Репутация: 0 ±
Замечаний: 0% ±

почему не работает ВПР, и как исправить
К сообщению приложен файл: 3718034.xlsx(9.7 Kb)
 
Ответить
Сообщениепочему не работает ВПР, и как исправить

Автор - row
Дата добавления - 20.07.2020 в 18:49
Che79 Дата: Понедельник, 20.07.2020, 18:54 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1578
Репутация: 294 ±
Замечаний: 0% ±

2013 Win, 365 Mac
И Вам здравствуйте.
Код
=ВПР(--ЛЕВСИМВ(B5;8);$A$5:$H$1000;5;)


Делай нормально и будет нормально!
 
Ответить
СообщениеИ Вам здравствуйте.
Код
=ВПР(--ЛЕВСИМВ(B5;8);$A$5:$H$1000;5;)

Автор - Che79
Дата добавления - 20.07.2020 в 18:54
Hugo Дата: Понедельник, 20.07.2020, 18:58 | Сообщение № 3
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3020
Репутация: 655 ±
Замечаний: 0% ±

Ответ на вопрос - потому что не совпадает формат значений.
Ещё варианты с существующим доп.столбцом:
Код
=ВПР(СЖПРОБЕЛЫ(J5);A5:H11;5;ЛОЖЬ)

или
Код
=ВПР(""&J5;A5:H11;5;ЛОЖЬ)


excel@nxt.ru
webmoney: E265281470651 R418926282008 Z422237915069


Сообщение отредактировал Hugo - Понедельник, 20.07.2020, 18:59
 
Ответить
СообщениеОтвет на вопрос - потому что не совпадает формат значений.
Ещё варианты с существующим доп.столбцом:
Код
=ВПР(СЖПРОБЕЛЫ(J5);A5:H11;5;ЛОЖЬ)

или
Код
=ВПР(""&J5;A5:H11;5;ЛОЖЬ)

Автор - Hugo
Дата добавления - 20.07.2020 в 18:58
row Дата: Понедельник, 20.07.2020, 19:17 | Сообщение № 4
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 133
Репутация: 0 ±
Замечаний: 0% ±

Большое спасибо.
 
Ответить
СообщениеБольшое спасибо.

Автор - row
Дата добавления - 20.07.2020 в 19:17
Мир MS Excel » Вопросы и решения » Вопросы по Excel » почему не работает ВПР, и как исправить (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!