Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Подсчет данных и вывод на другом листе - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет данных и вывод на другом листе (Формулы/Formulas)
Подсчет данных и вывод на другом листе
alexp21 Дата: Среда, 22.07.2020, 09:08 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 36
Репутация: 0 ±
Замечаний: 20% ±

Здравствуйте, помогите с формулой, в файле с примером 2 листа, на Листе1 должны выводиться обработанные значения из Листа2.

На Листе1 в столбце"В" выводится количество заполненных строк для данного предмета на Листе2, (0 не учитывается), на примере для «Яблока» подходит только одна строка.

На Листе1 в столбце"С" выводится сумма заполненных строк для данного предмета на Листе2.
К сообщению приложен файл: 6546464646.xlsx(8.9 Kb)
 
Ответить
СообщениеЗдравствуйте, помогите с формулой, в файле с примером 2 листа, на Листе1 должны выводиться обработанные значения из Листа2.

На Листе1 в столбце"В" выводится количество заполненных строк для данного предмета на Листе2, (0 не учитывается), на примере для «Яблока» подходит только одна строка.

На Листе1 в столбце"С" выводится сумма заполненных строк для данного предмета на Листе2.

Автор - alexp21
Дата добавления - 22.07.2020 в 09:08
Nic70y Дата: Среда, 22.07.2020, 09:14 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6345
Репутация: 1399 ±
Замечаний: 0% ±

ru13;10;03
Код
=СЧЁТЕСЛИМН(Лист2!A:A;A2;Лист2!B:B;">0")
Код
=СУММЕСЛИ(Лист2!A:A;A2;Лист2!B:B)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=СЧЁТЕСЛИМН(Лист2!A:A;A2;Лист2!B:B;">0")
Код
=СУММЕСЛИ(Лист2!A:A;A2;Лист2!B:B)

Автор - Nic70y
Дата добавления - 22.07.2020 в 09:14
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Подсчет данных и вывод на другом листе (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!