Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула подсветки ячейки для условного форматирования - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула подсветки ячейки для условного форматирования (Формулы/Formulas)
Формула подсветки ячейки для условного форматирования
Alabama19 Дата: Вторник, 28.07.2020, 14:02 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Добрый день. Помогите пожалуйста написать формулу для области которая поможет подсветить нужные ячейки в зависимости от значений в таблице.
К сообщению приложен файл: 5522786.xlsx(11.3 Kb)
 
Ответить
СообщениеДобрый день. Помогите пожалуйста написать формулу для области которая поможет подсветить нужные ячейки в зависимости от значений в таблице.

Автор - Alabama19
Дата добавления - 28.07.2020 в 14:02
Che79 Дата: Вторник, 28.07.2020, 16:11 | Сообщение № 2
Группа: Друзья
Ранг: Старожил
Сообщений: 1595
Репутация: 297 ±
Замечаний: 0% ±

2013 Win, 365 Mac
Добрый день. Так хотите? УФ
Код
=ИНДЕКС($B:$B;ПОИСКПОЗ(G2;$A:$A;))<=СЕГОДНЯ()
К сообщению приложен файл: 5522786-1.xlsx(11.4 Kb)


Делай нормально и будет нормально!
 
Ответить
СообщениеДобрый день. Так хотите? УФ
Код
=ИНДЕКС($B:$B;ПОИСКПОЗ(G2;$A:$A;))<=СЕГОДНЯ()

Автор - Che79
Дата добавления - 28.07.2020 в 16:11
Alabama19 Дата: Вторник, 28.07.2020, 18:20 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 74
Репутация: 0 ±
Замечаний: 0% ±

Excel 2013
Che79, Огромное спасибо, да все замечательно!
 
Ответить
СообщениеChe79, Огромное спасибо, да все замечательно!

Автор - Alabama19
Дата добавления - 28.07.2020 в 18:20
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула подсветки ячейки для условного форматирования (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!