Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Можно ли подсчитать одной формулой огромную таблицу? - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Можно ли подсчитать одной формулой огромную таблицу? (Формулы/Formulas)
Можно ли подсчитать одной формулой огромную таблицу?
c4act6e Дата: Среда, 05.08.2020, 12:25 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день.
Есть огромная таблица с данными (пример в приложении), для примера взял малую часть данной таблицы.

Что в ней есть, в ней есть клиент и номер его заявки 1С2002077 (к примеру) и сумма.
Мне нужно взять и подсчитать, какая общая сумма по каждой заявки 1С2002077 и так по всем заявкам. Т.е. 19719,95+4286,95+771,65+4286,95+9774,23 = 38 839,73
Было бы их равное количество заявок - по 5ь штук, то можно было протянуть формулу, но их то 5 значений сумм, то 4-е, то 2е и т.д., Заявки везде разные номера, как и название клиентов.

Реально ли это сделать формулой?
Прошу помочь, если это реально.

Заранее спасибо.
К сообщению приложен файл: 4108935.xls(20.0 Kb)
 
Ответить
СообщениеДобрый день.
Есть огромная таблица с данными (пример в приложении), для примера взял малую часть данной таблицы.

Что в ней есть, в ней есть клиент и номер его заявки 1С2002077 (к примеру) и сумма.
Мне нужно взять и подсчитать, какая общая сумма по каждой заявки 1С2002077 и так по всем заявкам. Т.е. 19719,95+4286,95+771,65+4286,95+9774,23 = 38 839,73
Было бы их равное количество заявок - по 5ь штук, то можно было протянуть формулу, но их то 5 значений сумм, то 4-е, то 2е и т.д., Заявки везде разные номера, как и название клиентов.

Реально ли это сделать формулой?
Прошу помочь, если это реально.

Заранее спасибо.

Автор - c4act6e
Дата добавления - 05.08.2020 в 12:25
Nic70y Дата: Среда, 05.08.2020, 12:46 | Сообщение № 2
Группа: Друзья
Ранг: Экселист
Сообщений: 6601
Репутация: 1451 ±
Замечаний: 0% ±

ru13;10;03
Код
=ЕСЛИ(B1<>B3;СУММЕСЛИ(B$1:B1;B1;H$1:H1);"")
К сообщению приложен файл: 6653405.xls(32.0 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщение
Код
=ЕСЛИ(B1<>B3;СУММЕСЛИ(B$1:B1;B1;H$1:H1);"")

Автор - Nic70y
Дата добавления - 05.08.2020 в 12:46
c4act6e Дата: Среда, 05.08.2020, 13:37 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо Вам огромное!


Сообщение отредактировал c4act6e - Среда, 05.08.2020, 13:40
 
Ответить
СообщениеСпасибо Вам огромное!

Автор - c4act6e
Дата добавления - 05.08.2020 в 13:37
c4act6e Дата: Среда, 05.08.2020, 13:42 | Сообщение № 4
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, а можете только пожалуйста применить эту формулу к данному файлу, он чуть другой, и что-то не получается реализовать данную формулу под данный файл =((

При много благодарен Вам!
К сообщению приложен файл: 2020q2-.xls(21.5 Kb)
 
Ответить
СообщениеNic70y, а можете только пожалуйста применить эту формулу к данному файлу, он чуть другой, и что-то не получается реализовать данную формулу под данный файл =((

При много благодарен Вам!

Автор - c4act6e
Дата добавления - 05.08.2020 в 13:42
Nic70y Дата: Среда, 05.08.2020, 13:48 | Сообщение № 5
Группа: Друзья
Ранг: Экселист
Сообщений: 6601
Репутация: 1451 ±
Замечаний: 0% ±

ru13;10;03
да в принципе одно и то же, диапазон суммирования другой
Код
=ЕСЛИ(B8<>B10;СУММЕСЛИ(B$1:B8;B8;K$1:K8);"")
К сообщению приложен файл: 18.xls(38.0 Kb)


Яндекс Деньги 41001841029809
 
Ответить
Сообщениеда в принципе одно и то же, диапазон суммирования другой
Код
=ЕСЛИ(B8<>B10;СУММЕСЛИ(B$1:B8;B8;K$1:K8);"")

Автор - Nic70y
Дата добавления - 05.08.2020 в 13:48
c4act6e Дата: Среда, 05.08.2020, 13:59 | Сообщение № 6
Группа: Пользователи
Ранг: Прохожий
Сообщений: 4
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Nic70y, Вы ЛУЧШИЙ! Всё сошлось
 
Ответить
СообщениеNic70y, Вы ЛУЧШИЙ! Всё сошлось

Автор - c4act6e
Дата добавления - 05.08.2020 в 13:59
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Можно ли подсчитать одной формулой огромную таблицу? (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

jooble Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!