Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Можно ли сократить гигантскую формулу эксель - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Можно ли сократить гигантскую формулу эксель (Формулы/Formulas)
Можно ли сократить гигантскую формулу эксель
Remis14 Дата: Среда, 19.08.2020, 15:48 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Добрый день!
Нужно сократить гигантскую формулу
Код
=ЕСЛИ(B19=ДФГ!B54;ДФГ!P54;ЕСЛИ(ДФГ!B54>B19;0;ЕСЛИ(ДФГ!B54<B19;0)))+ЕСЛИ(B19=ДФГ!B55;ДФГ!P55;ЕСЛИ(ДФГ!B55>B19;0;ЕСЛИ(ДФГ!B55<B19;0)))+
ЕСЛИ(B19=ДФГ!B56;ДФГ!P56;ЕСЛИ(ДФГ!B56>B19;0;ЕСЛИ(ДФГ!B56<B19;0)))+ЕСЛИ(B19=ДФГ!B57;ДФГ!P57;ЕСЛИ(ДФГ!B57>B19;0;ЕСЛИ(ДФГ!B57<B19;0)))+
ЕСЛИ(B19=ДФГ!B58;ДФГ!P58;ЕСЛИ(ДФГ!B58>B19;0;ЕСЛИ(ДФГ!B58<B19;0)))+ЕСЛИ(B19=ДФГ!B59;ДФГ!P59;ЕСЛИ(ДФГ!B59>B19;0;ЕСЛИ(ДФГ!B59<B19;0)))


Возможно ли это?


Сообщение отредактировал Remis14 - Четверг, 20.08.2020, 07:31
 
Ответить
СообщениеДобрый день!
Нужно сократить гигантскую формулу
Код
=ЕСЛИ(B19=ДФГ!B54;ДФГ!P54;ЕСЛИ(ДФГ!B54>B19;0;ЕСЛИ(ДФГ!B54<B19;0)))+ЕСЛИ(B19=ДФГ!B55;ДФГ!P55;ЕСЛИ(ДФГ!B55>B19;0;ЕСЛИ(ДФГ!B55<B19;0)))+
ЕСЛИ(B19=ДФГ!B56;ДФГ!P56;ЕСЛИ(ДФГ!B56>B19;0;ЕСЛИ(ДФГ!B56<B19;0)))+ЕСЛИ(B19=ДФГ!B57;ДФГ!P57;ЕСЛИ(ДФГ!B57>B19;0;ЕСЛИ(ДФГ!B57<B19;0)))+
ЕСЛИ(B19=ДФГ!B58;ДФГ!P58;ЕСЛИ(ДФГ!B58>B19;0;ЕСЛИ(ДФГ!B58<B19;0)))+ЕСЛИ(B19=ДФГ!B59;ДФГ!P59;ЕСЛИ(ДФГ!B59>B19;0;ЕСЛИ(ДФГ!B59<B19;0)))


Возможно ли это?

Автор - Remis14
Дата добавления - 19.08.2020 в 15:48
bmv98rus Дата: Среда, 19.08.2020, 17:37 | Сообщение № 2
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3219
Репутация: 554 ±
Замечаний: 0% ±

Excel 2013/2016
Вообще, нужно
прочесть правила, отформатировать свой пост, пояснить что там считается и приложить пример.


Замечательный Временно просто медведь , процентов на 20.
 
Ответить
Сообщение
Вообще, нужно
прочесть правила, отформатировать свой пост, пояснить что там считается и приложить пример.

Автор - bmv98rus
Дата добавления - 19.08.2020 в 17:37
прохожий2019 Дата: Среда, 19.08.2020, 23:50 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 363
Репутация: 61 ±
Замечаний: 0% ±

365 Beta Channel
Возможно ли это?
видимо так
Код
=СУММЕСЛИ(ДФГ!B54:B59;B19;ДФГ!P54:P59)

пы.сы. формулу в теги заключите (кнопка fx)
 
Ответить
Сообщение
Возможно ли это?
видимо так
Код
=СУММЕСЛИ(ДФГ!B54:B59;B19;ДФГ!P54:P59)

пы.сы. формулу в теги заключите (кнопка fx)

Автор - прохожий2019
Дата добавления - 19.08.2020 в 23:50
Remis14 Дата: Четверг, 20.08.2020, 07:32 | Сообщение № 4
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
прохожий2019, Спасибо, большое!!!
 
Ответить
Сообщениепрохожий2019, Спасибо, большое!!!

Автор - Remis14
Дата добавления - 20.08.2020 в 07:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Можно ли сократить гигантскую формулу эксель (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!