Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Формула сортировки списков по одинаковым значениям - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула сортировки списков по одинаковым значениям (Формула сортировки списков по одинаковым значениям)
Формула сортировки списков по одинаковым значениям
peresz05 Дата: Четверг, 20.08.2020, 16:35 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 1
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Здравствуйте.Помогите пожалуйста с формулой сортировки списков двух таблиц по одинаковым значениям в ячейках.Нужно сортировать так чтобы одинаковые значения встали напротив друга друга но при этом соседние ячейки второй сортируемой таблицы тоже должны меняться вместе с значениями.Приложу файл, вы все поймете по нему.
Админ перенесите пожалуйста в нужный раздел я не заметил что это для Mac.У меня Windows
К сообщению приложен файл: 1311642.xlsx(10.9 Kb)


Сообщение отредактировал peresz05 - Четверг, 20.08.2020, 17:02
 
Ответить
СообщениеЗдравствуйте.Помогите пожалуйста с формулой сортировки списков двух таблиц по одинаковым значениям в ячейках.Нужно сортировать так чтобы одинаковые значения встали напротив друга друга но при этом соседние ячейки второй сортируемой таблицы тоже должны меняться вместе с значениями.Приложу файл, вы все поймете по нему.
Админ перенесите пожалуйста в нужный раздел я не заметил что это для Mac.У меня Windows

Автор - peresz05
Дата добавления - 20.08.2020 в 16:35
amfor Дата: Пятница, 21.08.2020, 12:32 | Сообщение № 2
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 204
Репутация: 59 ±
Замечаний: 0% ±

Excel 2016
Здравствуйте.
В E9
Код
=ВПР($A2;$E$2:$E$6;1;0)

В D9
Код
=ИНДЕКС($C$2:$D$6;ПОИСКПОЗ($E9;$E$2:$E$6;0);2)

В C9
Код
=ИНДЕКС($C$2:$D$6;ПОИСКПОЗ($E9;$E$2:$E$6;0);1)
К сообщению приложен файл: 0895211.xlsx(12.5 Kb)


Семь бед - один RESET.
 
Ответить
СообщениеЗдравствуйте.
В E9
Код
=ВПР($A2;$E$2:$E$6;1;0)

В D9
Код
=ИНДЕКС($C$2:$D$6;ПОИСКПОЗ($E9;$E$2:$E$6;0);2)

В C9
Код
=ИНДЕКС($C$2:$D$6;ПОИСКПОЗ($E9;$E$2:$E$6;0);1)

Автор - amfor
Дата добавления - 21.08.2020 в 12:32
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Формула сортировки списков по одинаковым значениям (Формула сортировки списков по одинаковым значениям)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!