Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Выбор данных из другой таблицы - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор данных из другой таблицы (Формулы/Formulas)
Выбор данных из другой таблицы
Oh_Nick Дата: Понедельник, 24.08.2020, 13:44 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Ребята,

На листе Saving Subcontract есть таблица похожая на таблицу с листа Saving URFU. Как прописать формулу, чтобы на листе Saving Subcontract считались также значения как и на листе Saving URFU?

Аргументы для значений находятся на листе Список_Sub
К сообщению приложен файл: 5299772.xlsm(216.0 Kb)
 
Ответить
СообщениеРебята,

На листе Saving Subcontract есть таблица похожая на таблицу с листа Saving URFU. Как прописать формулу, чтобы на листе Saving Subcontract считались также значения как и на листе Saving URFU?

Аргументы для значений находятся на листе Список_Sub

Автор - Oh_Nick
Дата добавления - 24.08.2020 в 13:44
Pelena Дата: Вторник, 25.08.2020, 08:02 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16631
Репутация: 3595 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Код
=ЕСЛИОШИБКА(ВПР(ПОДСТАВИТЬ(СЦЕПИТЬ(B2;"_";D2;"_";C2);" - ";"_");Список_Sub!A:B;2;0);"")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение
Код
=ЕСЛИОШИБКА(ВПР(ПОДСТАВИТЬ(СЦЕПИТЬ(B2;"_";D2;"_";C2);" - ";"_");Список_Sub!A:B;2;0);"")

Автор - Pelena
Дата добавления - 25.08.2020 в 08:02
Oh_Nick Дата: Вторник, 25.08.2020, 08:09 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Ругается. Можете прописать в файле?
 
Ответить
СообщениеРугается. Можете прописать в файле?

Автор - Oh_Nick
Дата добавления - 25.08.2020 в 08:09
Pelena Дата: Вторник, 25.08.2020, 08:53 | Сообщение № 4
Группа: Админы
Ранг: Местный житель
Сообщений: 16631
Репутация: 3595 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Покажите в файле, как вставили формулу


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПокажите в файле, как вставили формулу

Автор - Pelena
Дата добавления - 25.08.2020 в 08:53
Oh_Nick Дата: Вторник, 25.08.2020, 09:07 | Сообщение № 5
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вот
К сообщению приложен файл: 0509238.jpg(55.1 Kb)
 
Ответить
СообщениеВот

Автор - Oh_Nick
Дата добавления - 25.08.2020 в 09:07
Pelena Дата: Вторник, 25.08.2020, 09:10 | Сообщение № 6
Группа: Админы
Ранг: Местный житель
Сообщений: 16631
Репутация: 3595 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
По фотографии не лечим


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеПо фотографии не лечим

Автор - Pelena
Дата добавления - 25.08.2020 в 09:10
Oh_Nick Дата: Вторник, 25.08.2020, 09:12 | Сообщение № 7
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Вставляю формулу в ячейку F2 на листе Saving Subcontract
 
Ответить
СообщениеВставляю формулу в ячейку F2 на листе Saving Subcontract

Автор - Oh_Nick
Дата добавления - 25.08.2020 в 09:12
Pelena Дата: Вторник, 25.08.2020, 09:16 | Сообщение № 8
Группа: Админы
Ранг: Местный житель
Сообщений: 16631
Репутация: 3595 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
.
К сообщению приложен файл: 9816246.xlsm(213.7 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
Сообщение.

Автор - Pelena
Дата добавления - 25.08.2020 в 09:16
Oh_Nick Дата: Вторник, 25.08.2020, 09:41 | Сообщение № 9
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Да, все ок. Но почему , когда выбирается IP KONDRATYEV то не пишется 0 в Saving? И Считает почему то только маршрут SERPUKHOV-BALASHIHA.
К сообщению приложен файл: 2301734.xlsm(215.5 Kb)
 
Ответить
СообщениеДа, все ок. Но почему , когда выбирается IP KONDRATYEV то не пишется 0 в Saving? И Считает почему то только маршрут SERPUKHOV-BALASHIHA.

Автор - Oh_Nick
Дата добавления - 25.08.2020 в 09:41
Pelena Дата: Вторник, 25.08.2020, 09:58 | Сообщение № 10
Группа: Админы
Ранг: Местный житель
Сообщений: 16631
Репутация: 3595 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
У Вас по-разному написано IP ФАМИЛИЯ
В одном случае через пробел, в другом через _
Как надо?


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеУ Вас по-разному написано IP ФАМИЛИЯ
В одном случае через пробел, в другом через _
Как надо?

Автор - Pelena
Дата добавления - 25.08.2020 в 09:58
Oh_Nick Дата: Вторник, 25.08.2020, 10:13 | Сообщение № 11
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Все, разобрался.

Спасибо большое!
 
Ответить
СообщениеВсе, разобрался.

Спасибо большое!

Автор - Oh_Nick
Дата добавления - 25.08.2020 в 10:13
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Выбор данных из другой таблицы (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!