Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/поставить пробелы между цифрами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поставить пробелы между цифрами (Формулы/Formulas)
поставить пробелы между цифрами
l-lisa Дата: Вторник, 25.08.2020, 15:04 | Сообщение № 1
Группа: Проверенные
Ранг: Обитатель
Сообщений: 276
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Добрый день! Подскажите пожалуйста. как поставить пробелы в числах: 0261210131 так, чтобы получилось: 0 261 210 131
пробовала формат числовой с разделителем, но тогда ноль теряется...
 
Ответить
СообщениеДобрый день! Подскажите пожалуйста. как поставить пробелы в числах: 0261210131 так, чтобы получилось: 0 261 210 131
пробовала формат числовой с разделителем, но тогда ноль теряется...

Автор - l-lisa
Дата добавления - 25.08.2020 в 15:04
Pelena Дата: Вторник, 25.08.2020, 15:09 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16659
Репутация: 3600 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Можно такой формат 0 000 000 000


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Можно такой формат 0 000 000 000

Автор - Pelena
Дата добавления - 25.08.2020 в 15:09
l-lisa Дата: Вторник, 25.08.2020, 15:13 | Сообщение № 3
Группа: Проверенные
Ранг: Обитатель
Сообщений: 276
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Pelena, спасибо большое!
 
Ответить
СообщениеPelena, спасибо большое!

Автор - l-lisa
Дата добавления - 25.08.2020 в 15:13
l-lisa Дата: Вторник, 25.08.2020, 15:16 | Сообщение № 4
Группа: Проверенные
Ранг: Обитатель
Сообщений: 276
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
А есть еще способ? этот не подходит, надо именно, чтобы пробелы стояли между цифрами и в строке формул
 
Ответить
СообщениеА есть еще способ? этот не подходит, надо именно, чтобы пробелы стояли между цифрами и в строке формул

Автор - l-lisa
Дата добавления - 25.08.2020 в 15:16
Pelena Дата: Вторник, 25.08.2020, 15:22 | Сообщение № 5
Группа: Админы
Ранг: Местный житель
Сообщений: 16659
Репутация: 3600 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Можно формулой, но в строке формул будет формула, а не цифры


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМожно формулой, но в строке формул будет формула, а не цифры

Автор - Pelena
Дата добавления - 25.08.2020 в 15:22
l-lisa Дата: Вторник, 25.08.2020, 15:27 | Сообщение № 6
Группа: Проверенные
Ранг: Обитатель
Сообщений: 276
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
а можно такую формулу написать, чтобы после того как преобразовать её в значения остались нужные пробелы?
 
Ответить
Сообщениеа можно такую формулу написать, чтобы после того как преобразовать её в значения остались нужные пробелы?

Автор - l-lisa
Дата добавления - 25.08.2020 в 15:27
Pelena Дата: Вторник, 25.08.2020, 15:30 | Сообщение № 7
Группа: Админы
Ранг: Местный житель
Сообщений: 16659
Репутация: 3600 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Можно
Код
=ТЕКСТ(A1;"0 000 000 000")


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеМожно
Код
=ТЕКСТ(A1;"0 000 000 000")

Автор - Pelena
Дата добавления - 25.08.2020 в 15:30
l-lisa Дата: Вторник, 25.08.2020, 15:33 | Сообщение № 8
Группа: Проверенные
Ранг: Обитатель
Сообщений: 276
Репутация: 1 ±
Замечаний: 0% ±

Excel 2010
Спасибо! hands
 
Ответить
СообщениеСпасибо! hands

Автор - l-lisa
Дата добавления - 25.08.2020 в 15:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » поставить пробелы между цифрами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!