Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Ячейка Не содержит текст - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ячейка Не содержит текст (Формулы/Formulas)
Ячейка Не содержит текст
Snow Дата: Понедельник, 31.08.2020, 15:52 | Сообщение № 1
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
Здравствуйте, помогите, пжл, формулой
как сделать, чтобы в столбце 2 отражался только текст из столбца 1, НЕ содержащий "акт" и "договор"?
:'(
К сообщению приложен файл: SRH.xlsx(6.6 Kb)


Сообщение отредактировал Snow - Понедельник, 31.08.2020, 16:27
 
Ответить
СообщениеЗдравствуйте, помогите, пжл, формулой
как сделать, чтобы в столбце 2 отражался только текст из столбца 1, НЕ содержащий "акт" и "договор"?
:'(

Автор - Snow
Дата добавления - 31.08.2020 в 15:52
_Boroda_ Дата: Понедельник, 31.08.2020, 15:57 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=ЕСЛИ(СЧЁТ(ПОИСК({"Договор ":"Акт "};B3));"";B3)

Для текстовых значений
Код
=ТЕКСТ(СЧЁТ(ПОИСК({"Договор ":"Акт "};B3));";;"&B3)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=ЕСЛИ(СЧЁТ(ПОИСК({"Договор ":"Акт "};B3));"";B3)

Для текстовых значений
Код
=ТЕКСТ(СЧЁТ(ПОИСК({"Договор ":"Акт "};B3));";;"&B3)

Автор - _Boroda_
Дата добавления - 31.08.2020 в 15:57
Snow Дата: Понедельник, 31.08.2020, 16:04 | Сообщение № 3
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
не работает
К сообщению приложен файл: 9586228.xlsx(6.6 Kb)


Сообщение отредактировал Snow - Понедельник, 31.08.2020, 16:06
 
Ответить
Сообщениене работает

Автор - Snow
Дата добавления - 31.08.2020 в 16:04
_Boroda_ Дата: Понедельник, 31.08.2020, 16:08 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
А у меня работает, иначе не писал бы

* А в Вашем файле формулы нет
К сообщению приложен файл: SRH_1.xlsx(9.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеА у меня работает, иначе не писал бы

* А в Вашем файле формулы нет

Автор - _Boroda_
Дата добавления - 31.08.2020 в 16:08
Snow Дата: Понедельник, 31.08.2020, 16:11 | Сообщение № 5
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010

hands

СПАСИБО
 
Ответить
Сообщение
hands

СПАСИБО

Автор - Snow
Дата добавления - 31.08.2020 в 16:11
Snow Дата: Понедельник, 31.08.2020, 16:59 | Сообщение № 6
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
Подождите, не уходите, а можно сделать, чтобы в столбце 2 было вот так?
К сообщению приложен файл: 8341065.xlsx(6.6 Kb)
 
Ответить
СообщениеПодождите, не уходите, а можно сделать, чтобы в столбце 2 было вот так?

Автор - Snow
Дата добавления - 31.08.2020 в 16:59
_Boroda_ Дата: Понедельник, 31.08.2020, 17:03 | Сообщение № 7
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так?
Код
=ЕСЛИ(СЧЁТ(ПОИСК({"Договор ":"Акт "};B3));D2;B3)

Для столбца Д
К сообщению приложен файл: 8341065_1.xlsx(9.9 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак?
Код
=ЕСЛИ(СЧЁТ(ПОИСК({"Договор ":"Акт "};B3));D2;B3)

Для столбца Д

Автор - _Boroda_
Дата добавления - 31.08.2020 в 17:03
bmv98rus Дата: Понедельник, 31.08.2020, 20:00 | Сообщение № 8
Группа: Друзья
Ранг: Участник клуба
Сообщений: 3219
Репутация: 554 ±
Замечаний: 0% ±

Excel 2013/2016
[offtop]
Подождите, не уходите

звучит символично. Вышел _Boroda_, побродить, на 4 месяца. :D [/offtop]


Замечательный Временно просто медведь , процентов на 20.

Сообщение отредактировал bmv98rus - Понедельник, 31.08.2020, 20:01
 
Ответить
Сообщение[offtop]
Подождите, не уходите

звучит символично. Вышел _Boroda_, побродить, на 4 месяца. :D [/offtop]

Автор - bmv98rus
Дата добавления - 31.08.2020 в 20:00
Snow Дата: Вторник, 01.09.2020, 08:36 | Сообщение № 9
Группа: Пользователи
Ранг: Участник
Сообщений: 72
Репутация: 0 ±
Замечаний: 20% ±

Excel 2007,2010
I love you forever :heart:
 
Ответить
СообщениеI love you forever :heart:

Автор - Snow
Дата добавления - 01.09.2020 в 08:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Ячейка Не содержит текст (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!