Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Установка связи между столбцами - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Установка связи между столбцами (Формулы/Formulas)
Установка связи между столбцами
peipo Дата: Вторник, 01.09.2020, 10:33 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Добрый день.
Помогите.
На листе 2 произвел расчет по критерию ПДТВ с итоговым % расчетом
Код
=СЧЁТЕСЛИ(Лист1!A2:P4678;"*ПДТВ*")

Далее необходимо по условию счета затрат посчитать сколько со статусом ПДТВ лист 1 строка L, в листе 2 строчка E15.
попробовал так
Код
=СЧЁТЕСЛИМН(Лист1!A2:Q4130;"*ПДТВ*";Лист1!A2:Q4130;1010002608)
не выходит
К сообщению приложен файл: 2502235.xlsm(358.2 Kb)


Сообщение отредактировал peipo - Вторник, 01.09.2020, 11:57
 
Ответить
СообщениеДобрый день.
Помогите.
На листе 2 произвел расчет по критерию ПДТВ с итоговым % расчетом
Код
=СЧЁТЕСЛИ(Лист1!A2:P4678;"*ПДТВ*")

Далее необходимо по условию счета затрат посчитать сколько со статусом ПДТВ лист 1 строка L, в листе 2 строчка E15.
попробовал так
Код
=СЧЁТЕСЛИМН(Лист1!A2:Q4130;"*ПДТВ*";Лист1!A2:Q4130;1010002608)
не выходит

Автор - peipo
Дата добавления - 01.09.2020 в 10:33
_Boroda_ Дата: Вторник, 01.09.2020, 10:53 | Сообщение № 2
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Поправьте свой пост, формулы нужно засовывать в теги. Выделите каждую форуму и нажмите кнопку Fx на панельке
Ответ готов, ждет исправления поста


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеПоправьте свой пост, формулы нужно засовывать в теги. Выделите каждую форуму и нажмите кнопку Fx на панельке
Ответ готов, ждет исправления поста

Автор - _Boroda_
Дата добавления - 01.09.2020 в 10:53
peipo Дата: Вторник, 01.09.2020, 11:59 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Извините, все исправил.
 
Ответить
СообщениеИзвините, все исправил.

Автор - peipo
Дата добавления - 01.09.2020 в 11:59
_Boroda_ Дата: Вторник, 01.09.2020, 12:03 | Сообщение № 4
Группа: Модераторы
Ранг: Местный житель
Сообщений: 15978
Репутация: 6209 ±
Замечаний: 0% ±

2003; 2007; 2010; 2013 RUS
Так нужно?
Код
=СЧЁТЕСЛИМН(Лист1!I2:I4130;"*ПДТВ*";Лист1!K2:K4130;1010002608)
К сообщению приложен файл: 2502235_.xlsb(134.0 Kb)


Скажи мне, кудесник, любимец ба’гов...
Платная помощь:
Boroda_Excel@mail.ru
Яндекс-деньги: 41001632713405 | Webmoney: R289877159277; Z102172301748; E177867141995
 
Ответить
СообщениеТак нужно?
Код
=СЧЁТЕСЛИМН(Лист1!I2:I4130;"*ПДТВ*";Лист1!K2:K4130;1010002608)

Автор - _Boroda_
Дата добавления - 01.09.2020 в 12:03
peipo Дата: Вторник, 01.09.2020, 12:10 | Сообщение № 5
Группа: Пользователи
Ранг: Прохожий
Сообщений: 3
Репутация: 0 ±
Замечаний: 0% ±

Excel 2016
Да, большое спасибо, только для графы L ,ну я сам переделаю respect
 
Ответить
СообщениеДа, большое спасибо, только для графы L ,ну я сам переделаю respect

Автор - peipo
Дата добавления - 01.09.2020 в 12:10
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Установка связи между столбцами (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!