Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Автовыбор кода товар в соседней ячейке по зависимости - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автовыбор кода товар в соседней ячейке по зависимости (Условное Форматирование/Conditional Formattings)
Автовыбор кода товар в соседней ячейке по зависимости
Эд85 Дата: Среда, 02.09.2020, 20:27 | Сообщение № 1
Группа: Пользователи
Ранг: Новичок
Сообщений: 22
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем добрый вечер!

Есть таблица с выпадающим списком канц.товаров. Каждому наименованию присвоен свой код, согласно каталога. Список наименований с кодами расположены на втором листе книге в умной таблице (для последующего дополнения наименований). Наименования расположены в одном столбце, а их коды в соседней ячейке/столбце. Необходимо настроить так, чтобы при выборе наименования на первом листе из выпадающего списка, код автоматически "вставлялся" в соответствующую ячейку.
К сообщению приложен файл: __..xlsx(18.7 Kb)
 
Ответить
СообщениеВсем добрый вечер!

Есть таблица с выпадающим списком канц.товаров. Каждому наименованию присвоен свой код, согласно каталога. Список наименований с кодами расположены на втором листе книге в умной таблице (для последующего дополнения наименований). Наименования расположены в одном столбце, а их коды в соседней ячейке/столбце. Необходимо настроить так, чтобы при выборе наименования на первом листе из выпадающего списка, код автоматически "вставлялся" в соответствующую ячейку.

Автор - Эд85
Дата добавления - 02.09.2020 в 20:27
Karataev Дата: Среда, 02.09.2020, 20:36 | Сообщение № 2
Группа: Проверенные
Ранг: Старожил
Сообщений: 1328
Репутация: 527 ±
Замечаний: 0% ±

Excel
Для C10:
Код
=ВПР(B10;Таблица2;2;0)


Киви-кошелек: 9166309108
Яндекс-деньги: 410014131888288
 
Ответить
СообщениеДля C10:
Код
=ВПР(B10;Таблица2;2;0)

Автор - Karataev
Дата добавления - 02.09.2020 в 20:36
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Автовыбор кода товар в соседней ячейке по зависимости (Условное Форматирование/Conditional Formattings)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!