Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Как подставлять диапазон таблицы по одному из значений - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставлять диапазон таблицы по одному из значений (Иное/Other)
Как подставлять диапазон таблицы по одному из значений
gree2510 Дата: Четверг, 03.09.2020, 18:28 | Сообщение № 1
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Всем добрый день. Мое почтение профессионалам и гикам экселя! victory
У меня такой вопрос по возможности реализация данного сценария.
Я хочу в 1 вкладке вручную выбрать вариант завтрака, и чтоб из 3 таблицы подгрузилась соответствующая таблица, и да, количество строк у каждого варианта завтрака разное:)
Подскажите насколько это реально и легко реализовать, спасибо.
К сообщению приложен файл: 0876094.xlsx(11.1 Kb)
 
Ответить
СообщениеВсем добрый день. Мое почтение профессионалам и гикам экселя! victory
У меня такой вопрос по возможности реализация данного сценария.
Я хочу в 1 вкладке вручную выбрать вариант завтрака, и чтоб из 3 таблицы подгрузилась соответствующая таблица, и да, количество строк у каждого варианта завтрака разное:)
Подскажите насколько это реально и легко реализовать, спасибо.

Автор - gree2510
Дата добавления - 03.09.2020 в 18:28
Pelena Дата: Четверг, 03.09.2020, 18:59 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16659
Репутация: 3600 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Если немного по-другому расположить таблички, то можно формулой
Код
=ИНДЕКС('соответствующие Таблицы'!$A$2:$C$6;СТРОКА(A1);ПОИСКПОЗ($B$2;'соответствующие Таблицы'!$A$1:$C$1;0))&""
К сообщению приложен файл: 8457259.xlsx(12.1 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Если немного по-другому расположить таблички, то можно формулой
Код
=ИНДЕКС('соответствующие Таблицы'!$A$2:$C$6;СТРОКА(A1);ПОИСКПОЗ($B$2;'соответствующие Таблицы'!$A$1:$C$1;0))&""

Автор - Pelena
Дата добавления - 03.09.2020 в 18:59
gree2510 Дата: Четверг, 03.09.2020, 22:27 | Сообщение № 3
Группа: Пользователи
Ранг: Прохожий
Сообщений: 2
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Спасибо за молниеностный ответ, буду разбираться)
 
Ответить
СообщениеСпасибо за молниеностный ответ, буду разбираться)

Автор - gree2510
Дата добавления - 03.09.2020 в 22:27
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Как подставлять диапазон таблицы по одному из значений (Иное/Other)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!