Домашняя страница Undo Do New Save Карта сайта Обратная связь Поиск по форуму
МИР MS EXCEL - Гость.xls

Вход

Регистрация

Напомнить пароль

 

= Мир MS Excel/Суммирование по месяцам - Мир MS Excel

Регистрация · Логин: · Пароль: · · Забыли пароль?
  • Страница 1 из 1
  • 1
Модератор форума: _Boroda_, Manyasha, SLAVICK, китин  
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по месяцам (Формулы/Formulas)
Суммирование по месяцам
Oh_Nick Дата: Понедельник, 07.09.2020, 08:40 | Сообщение № 1
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Ребята, добрый день!

На листе Total Savings в строке Self e-declaration (import) какую формулу прописать в ячейке D6, чтобы он считал только Saving от Forwarder Sulzer (на листе Saving Customs). Я прописал, но почему то пишет 0, хотя там есть 12000. Также нужно прописать формулу, чтобы он считал по месяцам только Saving от Sulzer на листе Total savings 2020.
К сообщению приложен файл: 1904900.xlsm(202.2 Kb)
 
Ответить
СообщениеРебята, добрый день!

На листе Total Savings в строке Self e-declaration (import) какую формулу прописать в ячейке D6, чтобы он считал только Saving от Forwarder Sulzer (на листе Saving Customs). Я прописал, но почему то пишет 0, хотя там есть 12000. Также нужно прописать формулу, чтобы он считал по месяцам только Saving от Sulzer на листе Total savings 2020.

Автор - Oh_Nick
Дата добавления - 07.09.2020 в 08:40
Pelena Дата: Понедельник, 07.09.2020, 08:58 | Сообщение № 2
Группа: Админы
Ранг: Местный житель
Сообщений: 16641
Репутация: 3598 ±
Замечаний: ±

Excel 2010, 2016 & Mac Excel
Здравствуйте.
Код
=СУММЕСЛИ('Saving Customs'!C2:C300;"Sulzer";'Saving Customs'!H2:H300)/V1
К сообщению приложен файл: 4534201.xlsm(199.8 Kb)


"Черт возьми, Холмс! Но как??!!"
ЯД 41001765434816
 
Ответить
СообщениеЗдравствуйте.
Код
=СУММЕСЛИ('Saving Customs'!C2:C300;"Sulzer";'Saving Customs'!H2:H300)/V1

Автор - Pelena
Дата добавления - 07.09.2020 в 08:58
Oh_Nick Дата: Понедельник, 07.09.2020, 09:33 | Сообщение № 3
Группа: Проверенные
Ранг: Форумчанин
Сообщений: 125
Репутация: 0 ±
Замечаний: 0% ±

Excel 2019
Как всегда супер, спасибо большое!
 
Ответить
СообщениеКак всегда супер, спасибо большое!

Автор - Oh_Nick
Дата добавления - 07.09.2020 в 09:33
Мир MS Excel » Вопросы и решения » Вопросы по Excel » Суммирование по месяцам (Формулы/Formulas)
  • Страница 1 из 1
  • 1
Поиск:

Яндекс цитирования
© 2010-2020 · Дизайн: MichaelCH · Хостинг от uCoz · При использовании материалов сайта, ссылка на www.excelworld.ru обязательна!